Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Crashing keeps happening but there is nowhere I can send report.

  • 8 Antworten
  • 2 haben dieses Problem
  • 18 Aufrufe
  • Letzte Antwort von cor-el

more options

I haven't been able to play any video for over a month now as it keeps crashing and there is nowhere I can send reports as there is a phrase that stated' No report is available' ??? i am now using Window or Google Chrome to view videos.

Alle Antworten (8)

more options

What websites are giving you these problems? Is it all websites?

There are several types of players. Adobe Flash, HTML5 . . . . .

more options

It's the Adobe Flash plugin and it affects all websites.Reloading doesn't help. The screen shows 'No report available' and I have no way to alert Firefox. Have no problem when using Window or Chrome to view video.

Thanks for your reply.

more options
more options

Thank you so much for your assistance. Will look into it and in the meantime, will use Window or Chrome to view videos. Funny thing is I was able to do so before.

more options

Sometimes when a clip is not working properly, I just download it and watch it later.

more options

I don't think it's a problem with Adobe as I can still watch videos on Youtube but not some of the other sites. Worst thing is, when that happened, reloading didn't help and I couldn't even report it to Mozilla. Anyway, rather than downloading it as you suggested, I just switch to Chrome and be done with. Thanks for all your help.

more options

jkytam said

I don't think it's a problem with Adobe as I can still watch videos on Youtube

Youtube currently uses the HTML5 player.

https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues

more options

Try to disable multi-process tabs in Firefox. You can disable multi-process tabs in Firefox by setting the related prefs to false on the about:config page.

  • browser.tabs.remote.autostart = false
  • browser.tabs.remote.autostart.2 = false