Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Latest version of firefox crashes (firefox:10271): Gtk-CRITICAL **: gtk_widget_get_toplevel: assertion `GTK_IS_WIDGET (widget)' failed

  • 4 Antworten
  • 2 haben dieses Problem
  • 54 Aufrufe
  • Letzte Antwort von xxxYYY

more options

The weird thing is, it starts if I'm running my working older version at the same time. However, both copies show the version as the older one. So now I don't know what it's doing

Here is how I run it: Under linux Download the latest version, unpack it go to the firefox directory ./firefox-bin

Alle Antworten (4)

more options

You cannot run two instances of Firefox on the same Profile as to why it is just opening a new windows of the version currently running.

Also try to use the firefox script and not the firefox-bin so in terminal ./firefox

Also as of Firefox 46.0 and newer you need GTK 3.4 (three.four) or preferably newer (which is easy if using a current Linux distro that is not a LTS) in order for Firefox to run. As a result you also need GTK3 theme or Firefox will look unthemed.

more options

How do I get GTK 3.4?

I am running ubuntu 12.10

more options

Even the rather old Ubuntu 12.10 from Oct 2012 should have GTK 3.6.0 at minimum available in package manager.

more options

Synaptic thinks I have libgtk-3-0 version 3.6.0-0ubuntu3.3, I don't know if there's another way to tell.

Is 'that the gtk I should have?