X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

i putted the libflashplayer.so in /usr/lib/mozilla/plugins/ and when i went to Add-ons Manager i didnt find the plugin .. Help please . th

Veröffentlicht

The libflashplayer.so is copied correctly

The libflashplayer.so is copied correctly

Mehr Details zum System

Installierte Plugins

  • This plugin provides integration with Gnome Shell for live extension enabling and disabling. It can be used only by extensions.gnome.org

Anwendung

  • User-Agent: Mozilla/5.0 (X11; Linux i686; rv:22.0) Gecko/20100101 Firefox/22.0 Iceweasel/22.0

Weitere Informationen

James
  • Top 25 Contributor
  • Moderator
1603 Lösungen 11348 Antworten
Veröffentlicht

If you are the only user then having Plugins in a created plugins folder at /home/username/.mozilla/plugins/ is a option.

Note if Firefox is still running when you place Plugins in either place then either restart Firefox or even type about:plugins in the Location (address) bar to scan for Plugins then go to Addons Manager > Plugins.

If you are the only user then having Plugins in a created '''plugins''' folder at /home/username/.mozilla/plugins/ is a option. Note if Firefox is still running when you place Plugins in either place then either restart Firefox or even type '''about:plugins''' in the Location (address) bar to scan for Plugins then go to Addons Manager > Plugins.
James
  • Top 25 Contributor
  • Moderator
1603 Lösungen 11348 Antworten
Veröffentlicht

Note the Firefox 22.0 is rather old and vulnerable (released back on June 25, 2013) as the current is Firefox 50.0 and 45.5.0 ESR.

As of Firefox 46.0 and later GTK 3.4 or preferably newer is required for Firefox to run and as a result GTK3 themes is needed as GTK2 will not work and Firefox will look unthemed and have bugs like missing scrollbar arrows.

Note the [https://www.mozilla.org/en-US/firefox/releases/ Firefox 22.0 is rather old and vulnerable] (released back on June 25, 2013) as the current is Firefox 50.0 and 45.5.0 ESR. As of Firefox 46.0 and later GTK 3.4 or preferably newer is required for Firefox to run and as a result GTK3 themes is needed as GTK2 will not work and Firefox will look unthemed and have bugs like missing scrollbar arrows.