Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

ebay search results in firefox goes blank and works with other browsers.

  • 20 Antworten
  • 3 haben dieses Problem
  • 92 Aufrufe
  • Letzte Antwort von jscher2000

more options

when searching on ebay the results pop up briefly and the the page goes blank. I think it is moving to advance search results but not sure. This does not happen using other browsers and only started with Firefox recently.

Alle Antworten (20)

more options

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

more options

Sorry, this did not solve the problem. any other suggestions?

more options
more options

I am using windows 10, using the information above the profile manager did not open. I tried all options given.

more options

SR226 said

I am using windows 10, using the information above the profile manager did not open. I tried all options given.

Would you try and see if this makes a difference :
kb.mozillazine.org/Creating_a_new_Firefox_profile_on_Windows

more options

After several reboots, virus scans (which found nothing) and cleaning programs also finding nothing,,, ebay appears to be working properly after 2 days of not working.... Problem went away...............

more options

The problem has returned and this time does not appear to be going away. Looks like I will have to uninstall and reload firefox.. OUCH!! This hurts.

more options

Reinstalling Firefox had no effect on the problem.. Anyone have an answer? I would hate to abandon Firefox just to use Ebay. Contacted Ebay.. Their comment was that it was a Firefox problem not theirs. I have tried the computer in safe mode, no change. Tried Mozilla in safe mode, no change. ran virus scans nothing found, running out of ideas. HELP!!!

more options

Bummer   !
Did you try a new profile   ?

more options

So far I have not been able to log into profile manager. None of the instructions given me work with windows 10. Any ideas?

more options

I did set up a new profile.. Same old problem When Ebay opens the results screen flashes and goes blank. Anyone have a solution? Everything works fine with other browsers.

more options

I removed all cookies related to ebay....

So far problem solved....

Geändert am von SR226

more options

Well done, you   !!!
Would you be a dear and mark   your   last post as   Chosen Solution,   so others will know and might benefit from it   ?
Thank you   !

more options

SR226 said

'Solution chosen' I removed all cookies related to ebay.... So far problem solved....

Hi   again   ! You inadvertently marked   my   post as   Chosen Solution   (those green letters) ,   and then you went and typed those words at the top of your post.   (you meant well   ....) Would you be a dear and remove that   Chosen Solution  from my post and mark your own last post as such   ?

more options

Hope this stays fixed....

more options

SR226 said

Hope this stays fixed....

Maybe it will if I keep my fingers crossed for you   .........
Hey:   good job,   rectifying that   Chosen Solution - thingy   !

more options

AAAAAAAAARRRRRRRRRRRRRRRRRRRRR

PROBLEM has returned.. Seams to be isolated to just this laptop....

running another security scan..... well see..

more options

I bet you used a few words you can't repeat here   .......

First things first:   remove the   Chosen Solution   (you're getting to be an expert on that);   that way other contributors will see that this is still a problem and, who knows:   somebody just might come up with the perfect solution   .....   (keeping my fingers crossed again).

more options

Couldn't let it go and want to give it one more shot.
You may already have tried this though:
'Upgrade your graphics drivers to use hardware acceleration' :
http://mzl.la/1xKsEca

more options

If you think this is related to cookies, maybe the next time just clear those first -- after saving any work in progress -- to see whether that resolves it.

While viewing a page on the site, try either:

  • right-click (on Mac Ctrl+click) a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, the current site should be pre-filled in the search box at the top of the dialog so you can remove that site's cookies individually.

Then try reloading the page. Does that one step help consistently?


Users have occasionally reported a problem with the Google results page blanking out when going Back to the results page -- but only if they have a high zoom level. This seemed to be associated with a problem in Firefox's "fast back-forward cache" and I don't know whether it was definitively solved.

If you are encountering this problem when using the Back button, try the workaround from one those threads to see whether it makes any difference on eBay:

(1) In a new tab, type or paste about:config in the address bar and press Return/ Enter. Click the button promising to be careful.

(2) In the search box above the list, type or paste sess and pause while the list is filtered

(3) Double-click the browser.sessionhistory.max_total_viewers preference and change the value from -1 to 0 (that's a zero).

(Please don't change any other similar-sounding settings to 0 or you may disable Firefox's ability to save/restore your open windows and tabs.)

Then reload the results page and test. Does that fix it for you?