X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Unknown time remaining bug does not let me download files

Veröffentlicht

The past few days I have been trying to download a file but it has always been stopped by this bug which says "Unknown Time Remaining". The download bar becomes fully green and it doesn't download any further. This has really been annoying the past few days. Seems like whenever I do not move my mouse and the computer shuts down and then I open it, this happens. :/

The past few days I have been trying to download a file but it has always been stopped by this bug which says "Unknown Time Remaining". The download bar becomes fully green and it doesn't download any further. This has really been annoying the past few days. Seems like whenever I do not move my mouse and the computer shuts down and then I open it, this happens. :/

Mehr Details zum System

Installierte Plugins

  • Adobe PDF Plug-In For Firefox and Netscape 15.17.20050
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.73.2 for Mozilla browsers
  • McAfee Virtual Technician plugin
  • NPWLPG
  • Shockwave Flash 23.0 r0
  • VLC media player Web Plugin 2.1.3

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4303 Lösungen 60407 Antworten
Veröffentlicht

You are using a beta version, so there may be bugs.

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

You are using a beta version, so there may be bugs. Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?