Hilfe durchsuchen

This version of Firefox is no longer supported. Please upgrade to asupported browser. Dismiss I have tried and tried. I am too scared to any packages as well

  • 3 Antworten
  • 12 haben dieses Problem
  • 1269 Aufrufe
  • Letzte Antwort von jscher2000

more options

I have tried and tried to update the latest version of Firefox but can't get it to work; Gmail keeps telling me to update and so does pinterest. I am too scared to upload recommended packages too because there's a warning about software packages not be able to be authenticated and a malicious individual could take control of my computer.

Not sure what to do Rosy

Ausgewählte Lösung

Alle Antworten (3)

more options

https://support.mozilla.org/en-US/kb/install-firefox-linux

You may want to ask for support on how to go about updating packages and such on https://askubuntu.com/ or https://ubuntuforums.org/

Just what old version of Ubuntu or flavor of Ubuntu are you using as Firefox 15.0.1 came out September 6, 2012 from Mozilla.

sudo apt-get install firefox

however you may want to update your packages first as they are likely outdated also.

Note starting as of Firefox 46.0 and later it requires GTK 3.4 (three.four) or preferably more newer in order for Firefox to run. As a result you need GTK3 themes as GTK2 themes will not Theme Firefox 46.0 and later and Firefox will look unthemed with scrollbar arrows missing.

https://www.mozilla.org/firefox/49.0.1/system-requirements/

more options

Hi James where do I find which version of Ubuntu I am using?

Rosy

more options

Ausgewählte Lösung