Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Mouse wheel scrolls to far in Firefox bookmarks tabs.

  • 4 Antworten
  • 1 hat dieses Problem
  • 8 Aufrufe
  • Letzte Antwort von Starion

more options

When I open a bookmark tab and use the wheel to scroll down, one click on my wheel will make the list scroll way down a full page of bookmarks, and when I scroll up one click the list jumps to the top (the arrows on the top and bottom of the list function normally). This only happens in my Firefox bookmark tabs, the wheel functions normally everywhere else. This has been happening since ver47. I used to be able to scroll up and down the lists just as you would a web page or anything else.

Is this a new change in Firefox? I have tried UN-installing & RE-installing as well as the refresh feature, all to no avail. Has anyone else encountered this? I have some fairly large bookmark lists that I use frequently and the full page jump is really annoying.

Any help would be greatly appreciated.

Alle Antworten (4)

more options

Could you clarify what you mean by "a bookmark tab"? Is that one of the bookmarks menus (classic menu bar, or the one that drops from the toolbar button), or the bookmarks sidebar, or something else?

more options

It is in any folder (sorry called this a tab) that I have made in bookmarks which go into the "bookmarks toolbar". I keep the bookmarks tool bar right under the address bar across the top of firefox. This will also happen if I navigate to bookmarks - bookmarks tool bar and then select a folder. I am attaching a pic so you can see.

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you!

more options

I tried safe mode before I did a refresh and nothing changed. It is not one of my addons, it seems to be something in firefox itself.

Thank you for help!

Geändert am von Starion