Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Awesome bar in Firefox prevents access to other applications

  • 3 Antworten
  • 1 hat dieses Problem
  • 11 Aufrufe
  • Letzte Antwort von FredMcD

more options

The awesome bar's list of completion suggestions is displayed on top of all windows, not just the Firefox window. This causes problems if the spinning beach ball appears while suggestions are being displayed.

When the spinning beach ball appears (as it is often wont to do) while the awesome bar's list of completion suggestions is displayed, Firefox becomes unresponsive and I am unable to switch to another application to continue working. Or, more specifically, I can switch to another application but Firefox's list of completion suggestions covers up the top half of the screen and hides all other application windows. This effectively blocks me from using any other application while Firefox remains in "beach ball mode".

The only recourse is wait until Firefox becomes responsive again, or kill Firefox. (Thankfully, the Force Quit window still is accessible even in this situation.)

I believe this is a change to version 48 as I don't recall running into this problem with earlier versions. Based on my memory, when this happened I could still switch to another application and continue working. Firefox's list of completion suggestions did not hide any application window other than the non-responsive Firefox window. I could continue working in another application and when Firefox became responsive again, I could switch back it.

I am switching back to Firefox version 47 for now but am looking for a workaround in version 48 so I can move up to the latest version.

Alle Antworten (3)

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

more options

Unfortunately this isn't really an option. The spinning beach ball doesn't appear at predictable times, so I'd have to run Firefox in in safe mode all the time in order to try to catch when it happens.

more options

I've called for more help.