Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

can't type anything in browser, in filling out a form or just typing, as nothing shows up and you can't enter user name and password to access something.

  • 2 Antworten
  • 4 haben dieses Problem
  • 5604 Aufrufe
  • Letzte Antwort von BobManning

more options

if i am at a website and need to enter a user name and password nothing shows in the fields and nothing is actually entered because when you click on enter nothing happens. additionally, if i am on a new tab and want to type a web address nothing happens. and i am having to use Chrome to ask for assistance because I cannot type anything in FireFox.

Ausgewählte Lösung

Did this just start recently, maybe when Firefox updated from version 47 to version 48? Or can you think of any other changes on your system?

Could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

Ausgewählte Lösung

Did this just start recently, maybe when Firefox updated from version 47 to version 48? Or can you think of any other changes on your system?

Could you test in Firefox's Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

I am now using FireFox to respond rather than having to use Chrome. I decided to quit FireFox and then re-open it to see what happened. It worked! As you can see, I can now type withing FireFox. Don't ask me what caused it to not work properly, as I don't recall recently updating FireFox. I am currently using V47.01. Thank you for your response. Bob