Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Dieses Thema wurde geschlossen und archiviert. Bitte stellen Sie eine neue Frage, wenn Sie Hilfe benötigen.

Is it possible to disable the "Recently bookmarked" function?

  • 11 Antworten
  • 10 haben dieses Problem
  • 27 Aufrufe
  • Letzte Antwort von jooooooooooo

more options

This is a new feature that has just appeared, but I don't need it (it's indicated in a red box in the attached screenshot). However, it takes up space on the bookmarks pop-up window. I suppose it's a sign that I need to clean and organize my bookmarks, but I still would prefer to turn it off so it doesn't appear in the pop-up. I'm using Firefox 49.0b1 on a 2013 MacBookPro running OS 10.10.5 Thanks!

Alle Antworten (11)

more options

No, it isn't possible, but you can see here a similar problem that has been resolved: https://support.mozilla.org/it/questions/1050380

more options

You may reposition the recently bookmarks folder. For instance you could put it at the bottom of unsorted bookmarks folder or as they are now known other bookmarks

Use the bookmarks Library and drag and drop the folder to a new position.

more options

Thanks, John99. That seems like it would work, but unfortunately it didn't. It appears Maxim may be right -- not possible to do this right now. Maybe Firefox developers will offer the option in a future version. Thanks, all!

more options

Well I just tried that in my Firefox 48

I managed to move the folder successfully to a couple of different locations. That included at the bottom of a list of bookmarks in the Bookmarks menu, and below a sub folder of Other Bookmarks.

more options

Should have been more clear. I am able to move the "Recently Bookmarked" folder around in the Library, including to moving it under "Other Bookmarks." However, when I use the bookmark pull-down, the contents of "Recently Bookmarked" still shows at the top, pushing more of my bookmarks down so I have to scroll to find them. Screenshot attached. Not a major problem, but thought there might be a way to change it.

more options

Just delete the folder.

more options

Hello to all,

please see : http://forums.mozillazine.org/viewtopic.php?f=23&t=2989859

Bug 1248268 - Unable to disable "Recently bookmarked"

thank you

more options

Maybe it is partly a Mac Problem On Windows the folder is by default not expanded on the dropdown from the bookmarks icon. And I may move it effectively within that list so it is scrolled off the display. Equivalent in your screenshot to putting it in or under your folder CSULB

Looks like there will be a proper Fix in Fx49 six weeks time.

The recently bookmarked folder may stay where it is in the sidebar (Ctrl+B) but again it is by default not expanded.

more options

I am on Win7 - Firefox 48 with a new Profile doesn't have the Recently Bookmarked folder. Where Firefox 47.0.1 with a fresh Profile does have it.

I can only guess that updating from Fx 47 to 48 might not get rid of that Recently Bookmarked folder due to it having bookmarks in it.

I have routinely deleted all three of those "Smart folders" from the Bookmarks Sidebar via the contextual menu, which also gets rid of them in the other two Bookmarks drop-downs.

more options

Deleting the file sounds like an easy solution, proxy.socks, but it only deletes the file from the library -- the "Recently Bookmarked" list continues to appear in the drop-down menu. To ideato: those are great suggestions. A little advanced for me, but I'll try to learn more (not sure where I would enter css code, for example). Apparently I'm not alone in finding it bothersome, so perhaps, as John99 says, it will be fixed in a future version. Thanks, all, for the suggestions!

more options

If you left click on bookmarks, the drop down menu includes "recent bookmarks." Right click on that and you see the option to "hide recent bookmarks." One click and the list is hidden. If you want to recover the list, right-click on "recent tags." The bottom drop down menu item is "show recently bookmarked." I have Windows 10, firefox. 5.0