Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Everytime I open Firefox I have to sign into my homepage

  • 14 Antworten
  • 5 haben dieses Problem
  • 835 Aufrufe
  • Letzte Antwort von jscher2000

more options

I've been having trouble staying signed into my homepage (MSN). Every time I close Firefox I get signed out so that when I open Firefox I have to sign in to my homepage again. My other sites are still signed in (yahoo, Facebook) It is only MSN. This is something I've been having trouble with for awhile. I did get it to work last month but I signed out to use another account and when I signed back into my usual account again it will no longer keep me signed in. All other browsers will keep me signed in and my other computers keep me signed into MSN using Firefox. I don't know how I got it to work last time. I've tried making a new Firefox Profile, Reinstalling Firefox, Clearing all Mozilla files including regedit files, Restarting my pc and doing a fresh install without connecting to my Firefox account still no luck. I'm at a loss. I think last time I did something with some cookies file splith? spilf? I don't remember what it's called or where I even read about it. I'm hoping someone can help me. I've had to start using Chrome again but I'd prefer to go back to my Firefox.

Ausgewählte Lösung

Hi, it might be worth disabling Gmail™ Notifier and LastPass in your add-ons - Add-ons Manager (Ctrl+Shift+A) > Extensions.

Also might be worth a try: Delete all references to MSN, as shown under the heading 'How do I remove a single website from my history?' in this article - Delete browsing, search and download history on Firefox

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (14)

more options

There is a file names cookies.sqlite which stores your cookies for all sites. Sometimes this file becomes corrupted and needs to be removed. More often, you can remove cookies just for the most relevant site(s) and that solves the problem.

However, if you had the same problem in a completely new profile, then corrupted cookies do not sound like the problem. Instead, could there be some external security/privacy software that selectively removes Microsoft cookies between sessions, or prevents them from being set as persistent cookies??

more options

Thanks for getting back to me so quickly. I've wondered if it could be some privacy setting I may have changed on my windows 10. Anyway at 2:30 today it had been doing this ffor about 10 days and was still doing it when I finally broke down and asked this question. Now tonight when I came on here to check my post it is working again! I haven't done anything to it since my post. The only thing that happened was my Norton antivirus did a PC restart for an update. I guess it must have been something with the Norton. I have the same Norton on all my PC's and they don't do it but I don't know. Maybe this will help somebody else with this problem.

more options

Well it worked fine for 3 days yesterday I installed Adobe Flash Player and it said to close Firefox, When I started it back up it was doing the same thing as before. It won't stay signed into MSN. I disabled my Norton anti virus to see if that could be it but it's still doing it.

more options

Ausgewählte Lösung

Hi, it might be worth disabling Gmail™ Notifier and LastPass in your add-ons - Add-ons Manager (Ctrl+Shift+A) > Extensions.

Also might be worth a try: Delete all references to MSN, as shown under the heading 'How do I remove a single website from my history?' in this article - Delete browsing, search and download history on Firefox

more options

Thank I'll try both of these and get back to you.

more options

I disabled both G mail notifier and Last Pass then I went to delete all MSN history. Accidentally deleted all history but now it's working again I've enabled Last Pass and will see if it does it again if not, tomorrow I'll enable G Mail notifier. Looks like maybe something with the history. Thanks for the help. I'll report back.

more options

I've enabled G mail notifier and everything appears to be back to normal. I would have to say that removing all MSN history worked. Thanks for helping me with this problem Scribe!

more options

UPDATE Well the other day I had to sign out of my MSN, Then I signed back in and finished my browsing and closed Firefox. When I used Firefox the next time I was back to the same problem. I couldn't remember where I got the information so I tried to resolve it from memory. I tried all the things from my original post to no avail. I remembered clearing browser history tried clearing ALL cookies no luck. Decided to search Firefox forums and found my original post. In it Scribe had mentioned disabling Gmail notifier and Last pass extensions. Last time I did this and it started working again even after enabling them, it continued to work for months. So this time I disabled just Last pass then cleared history then signed into MSN (remembering to check stay signed in box) then enabled Last Pass. I've done this 3 times today and it works every time. So it appears Last Pass is the culprit for me. Hope this helps someone else.

more options

Hi bobmanka, could LastPass have an old password for MSN that needs to be updated? Or maybe you saved the login in Firefox's built-in password manager and LastPass disables that from working.

more options

Thanks jscher for the thoughts My LastPass doesn't have any old passwords for MSN only my recent one as for the browsers built -in password manager, I turn that off and switch search in all my browsers when I download them. I noticed when my LastPass vault is closed it temporarily saves the passwords and prompts you to open LastPass to save then. I think it has something to do with that function of the extension and that's why I have to disable the extension and THEN delete all history and then enable it. It would probably work if I just deleted MSN pages from my history but it's just easier for me to delete all history. In any case I don't sign out of MSN often so this option will work for me. I'll contact LastPass and maybe they can fix this issue with their extension. Thanks for your time and have a great day.

more options

Within seconds (5-30s) of opening Firefox, a dialogue box appears that is titled YAHOO MAIL. Below the title it tells me, "Sorry, your session has expired. To protect your account, you need to confirm your password periodically." Below that notice is a box that says "SIGN IN AGAIN." After clicking on that, I have the tedious experience of typing in my password carefully, only to be told that my email <drbob1022@yahoo.com> and my password don't match up. Doesn't matter how many times I repeat signing in, eventually I'm desperate enough to click on "I have forgotten my password." All this happens every time I sign on using Firefox, although the culprit may be Yahoo.

more options

Hi drbob1022, could you start a new question? This one is nearly six months old, which is when threads are locked, so the discussion may be terminated prematurely.

One question to address in your description is: is Yahoo Mail open in any tab when you get that request, or does it seem to be coming from Firefox or an add-on or some other site?

You can start your question at the following address. Please scroll down past suggestions to continue using the form:

https://support.mozilla.org/questions/new/desktop/websites

more options

Hi jscher2000, I received this email from you and just wanted you to know I am NOT the drbob1022. I'm the original poster bobmanka. I had already marked this thread as solved and it looks like drbob1022 had asked a question at the end. You might want to send this message to him instead. Thank you for your time and assistance bobmanka

more options

Hi bobmanka, no need to worry. For better or worse, everyone who starts or joins a thread gets subscribed to email updates!

If you prefer to turn them off now that it is solved, there's a section to the right of the question called "Question Tools" which has a link/button for that.

If you prefer not to get auto-subscribed to email updates for threads you start or join, there are checkboxes for each of those: https://support.mozilla.org/users/settings (I think that's a generic link but if it doesn't work, there's a menu attached to your username at the top of the thread page with a "Settings" option)