Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

My option to go to Private Browsing appears to be disabled

  • 3 Antworten
  • 1 hat dieses Problem
  • 581 Aufrufe
  • Letzte Antwort von cor-el

more options

I am new to Firefox, was using Private Browsing just fine until I reset several Options. Now when I select New Private Window, it opens a new window but it does not have the purple icon showing it is Private. Not sure what I did! Thanks.

Ausgewählte Lösung

hi, in case you've set up firefox to run in permanent private browsing mode ("never remember history" in the options > privacy panel) the private browsing indicator won't be displayed anymore.

Settings for privacy, browsing history and do-not-track

Diese Antwort im Kontext lesen 👍 2

Alle Antworten (3)

more options

Ausgewählte Lösung

hi, in case you've set up firefox to run in permanent private browsing mode ("never remember history" in the options > privacy panel) the private browsing indicator won't be displayed anymore.

Settings for privacy, browsing history and do-not-track

more options

Thanks!! That is what I did. Didn't realize that I would not see the icon.

more options

You can use an extension to get Private Browsing mode support per tab.

Private Browsing mode tabs get a dashed underline You can toggle Private Browsing mode on/off via the right-click context menu of a tab