Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Can't order on some websites. 'Add to cart' and 'delete or trash' icon missing

  • 2 Antworten
  • 1 hat dieses Problem
  • 296 Aufrufe
  • Letzte Antwort von Rick-F

more options

In the past two days, I tried to order things online. The 'add item' icon didn't show up. This went on for 3 days. I finally had to use... (hold your breath), IE or Edge. (Yikes! Dont' want to use that).

Then today when trying to order a AV (Anti-Virus) product from Kaspersky, there was no 'trash' button or 'delete' button. Seems like something is definitely wrong. Maybe a 'pop-up' blocker, or something else causing this? Don't know.

Ausgewählte Lösung

That's perfect! I had an extension called "Disconnect" that was causing the problem. It's supposed to be more private and faster. It's gone now.

Here's a pic of what I was seeing with 'Connect' enabled: With Disconnect enabled:

Here's a pic of what I see with 'Connect' disabled: With 'Disconnect' disabled

Thanks "Cor el". Much appreciated.

Rick

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (e.g. Adblock Plus, Blur, NoScript, Flash Block, Ghostery) then make sure such extensions do not block content. There is security software that can interfere with loading content, so check that as well.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Ausgewählte Lösung

That's perfect! I had an extension called "Disconnect" that was causing the problem. It's supposed to be more private and faster. It's gone now.

Here's a pic of what I was seeing with 'Connect' enabled: With Disconnect enabled:

Here's a pic of what I see with 'Connect' disabled: With 'Disconnect' disabled

Thanks "Cor el". Much appreciated.

Rick