Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox update ruined streaming video for me with mandatory HTML5, how do I disable it?

  • 3 Antworten
  • 1 hat dieses Problem
  • 2 Aufrufe
  • Letzte Antwort von FredMcD

more options

My computer isn't terribly good. It can ruin Flash / Silverlight video alright, but HTML5 plays about 1-2 FPS in it's awful, endless stuttering mess.

I was on Firefox v33 before the update and Netflix used Silverlight. Now that I've updated, both Youtube and Netflix switched to HTML5 with no option to switch back to Silverlight. I had to download an app to force youtube to play in flash, but it still spends a few seconds at the start of each video in HTML5, which is annoyance.

I can find absolutely nothing online to help me disable or forbid Netflix from using HTML5.

I am looking for any of these solutions:

1. Disable HTML5 entirely.

2. Install an app that forces Netflix to use Silverlight.

3. Toggle about:config options that accomplish that.

4. Any other solution that tells sites to stop using HTML5 over Flash for me.

I don't want to have to revert to an older Firefox version, if possible.

My computer isn't terribly good. It can ruin Flash / Silverlight video alright, but HTML5 plays about 1-2 FPS in it's awful, endless stuttering mess. I was on Firefox v33 before the update and Netflix used Silverlight. Now that I've updated, both Youtube and Netflix switched to HTML5 with no option to switch back to Silverlight. I had to download an app to force youtube to play in flash, but it still spends a few seconds at the start of each video in HTML5, which is annoyance. I can find absolutely nothing online to help me disable or forbid Netflix from using HTML5. I am looking for any of these solutions: 1. Disable HTML5 entirely. 2. Install an app that forces Netflix to use Silverlight. 3. Toggle about:config options that accomplish that. 4. Any other solution that tells sites to stop using HTML5 over Flash for me. I don't want to have to revert to an older Firefox version, if possible.

Alle Antworten (3)

more options

Take care of these issues. Then see if the problem is still there.


Separate Security Issue: Update your Adobe Reader Version 2015.016.20039 Note: Other Software is offered in the download.


Security Issue: Update your Flash Player Note: Windows users should download the active_x for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the active_x.

Flash Player Version: 21.0.0.242 Flash Player (Linux) Version 11.2.202.621

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download.

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download.


See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

FredMcD said

Take care of these issues. Then see if the problem is still there.

What does adobe reader or flash player have to do with HTML5? My flash runs perfectly. HTML5 doesn't. HTML5 is the problem.

more options

HTML5 is a player. FredMcD said

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration