Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I need Firefox version 8 to test on for contract requirements. How do I get that version and can I run it concurrently with the latest version?

  • 3 Antworten
  • 1 hat dieses Problem
  • 7 Aufrufe
  • Letzte Antwort von James

more options

Our contract for elearning development specifies (among other browsers) Firefox 8 as a target browser to display the course. I have the current version of Firefox installed on my PC. (Windows 7) Where can I get a copy of Firefox 8 to use for QA testing, and can it be installed and run concurrently with the latest version I have now?

Alle Antworten (3)

more options
Where can I get a copy of Firefox 8 to use for QA testing?

Using an older version of Firefox is a security risk. However, use discretion when you do plan to use an out-of-date Firefox version. You can find the Firefox 8.0 download here.

Can it be installed and run concurrently with the latest version I have now?

Yes, if you choose a different installation path for the Firefox directory (e.g. C:/Users/USER/Desktop/Firefox8). You need to use the -no-remote command line switch to open another Firefox instance with its own profile and run multiple Firefox instances simultaneously. (Right click the new Firefox.exe and add -no-remote to the Target Path)

more options

Hello,

you can also try the portable one, and as the-edmeister said

"...You can launch the "Portable" versions from the desktop shortcut, no need to edit the Target: line. No need to mess around with "Profiles"..."

Firefox Portable 8.0.1

Firefox Portable 8.0

Thank you

more options

mword said

Our contract for elearning development specifies (among other browsers) Firefox 8 as a target browser to display the course. I have the current version of Firefox installed on my PC. (Windows 7) Where can I get a copy of Firefox 8 to use for QA testing, and can it be installed and run concurrently with the latest version I have now?

Why Firefox 8.0 specifically? as it was made EOL when Firefox 9.0 release came out back on December 20th, 2011. While a minority do stick with old versions for various reasons it would be odd if there were that many using Firefox 8.0 compared to any other Release.

https://www.mozilla.org/firefox/releases/