Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Autoscroll does not update scroll speed when cursor is moved

  • 1 Antwort
  • 1 hat dieses Problem
  • 28 Aufrufe
  • Letzte Antwort von cor-el

more options

Some time ago autoscroll changed its behavior. (I can't say whether its a linux specific or connected to firefox update)

In past it was working like this: press middle button (mouse wheel), move mouse vertically while still pressing middle button to set the scrolling speed, to adjust speed simply move mouse again. Now it works as this: press middle button, after some short delay based on the current vertical mouse shift scrolling speed will be set, if you move mouse afterwards scrolling speed will not be changed. Is there an option to change auto scroll behavior back? For me it's quite annoying and breaks a more than decade long habbit.

I am currently using Ubuntu 14.04 and Firefox 46.0.1.

Some time ago autoscroll changed its behavior. (I can't say whether its a linux specific or connected to firefox update) In past it was working like this: press middle button (mouse wheel), move mouse vertically while still pressing middle button to set the scrolling speed, to adjust speed simply move mouse again. Now it works as this: press middle button, after some short delay based on the current vertical mouse shift scrolling speed will be set, if you move mouse afterwards scrolling speed will not be changed. Is there an option to change auto scroll behavior back? For me it's quite annoying and breaks a more than decade long habbit. I am currently using Ubuntu 14.04 and Firefox 46.0.1.

Alle Antworten (1)

more options

Try the Firefox version from the official Mozilla server if you currently use a version from the repositories of your Linux distribution to see if that has effect.

You can find the full version of the current Firefox release (46.0.1) in all languages and all operating systems here:

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window

Geändert am von cor-el