Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Dieses Thema wurde geschlossen und archiviert. Bitte stellen Sie eine neue Frage, wenn Sie Hilfe benötigen.

Where is "Don't open tabs until selected" in version 47.0b7?

  • 25 Antworten
  • 3 haben dieses Problem
  • 55 Aufrufe
  • Letzte Antwort von spdgnzls

more options

I had selected "Don't open tabs until selected" but all of a sudden they are all opening on startup. The "Don't open tabs until selected" option is not there anymore when I go to Options. What can I do? This is urgent because I have multiple tabs open and they're all going strong at the same time and some of them are YouTube videos!

Alle Antworten (5)

more options

I am still having the same problem with vers. 48.0b1. Any progress?

more options

Create a new profile to test if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

more options

I created a new profile in vers. 48.0b3 and am still having the problem. No change.

more options

I'm on the latest beta version 48.0 and still having the same problem.

more options

In FF21 I used BarTab 2.0 and fixed it to be version compatible and it made sure not background tab ever loaded until selected or reloaded. That made work with many tabs (200+) very easy.

Here on the new version everything is jerky and complicated. Why are you guys making things worse in general and better in some aspects (should it not be the other way around)?

Is there ANY replacement for BarTab or ANY way to make the "don't load tabs until selected" REALLY work?

  1. 1
  2. 2