X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

YouTube doesn't display properly since Firefox update to 46.0.1

Veröffentlicht

I'm using the latest version of Firefox and YouTube won't display properly since the update to 46.0.1 . I have the same few add ons etc that I had when YouTube displayed properly and I tried uninstalling the only possible culprit (which is CleanTube) but even with CleanTube gone YouTube still doesn't display properly. How do I fix this? Thanks

Edited to add screenshot

I'm using the latest version of Firefox and YouTube won't display properly since the update to 46.0.1 . I have the same few add ons etc that I had when YouTube displayed properly and I tried uninstalling the only possible culprit (which is CleanTube) but even with CleanTube gone YouTube still doesn't display properly. How do I fix this? Thanks Edited to add screenshot
Angefügte Screenshots

Geändert am von brick

Ausgewählte Lösung

FredMcD said

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.

It turns out that it wasn't CleanTube or Adblock For YouTube that was causing the problem, it was plain old Adblock. Welp that's gone until they fix the issue. Thanks again for your help.

Diese Antwort im Kontext lesen 0

Mehr Details zum System

Installierte Plugins

  • NPWLPG
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.4.144
  • VLC media player Web Plugin
  • WildTangent Games App V2 Presence Detector

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4269 Lösungen 59841 Antworten
Veröffentlicht

Hilfreiche Antwort

Separate Security Issue: Update your Adobe Reader Version 2015.016.20039 Note: Other Software is offered in the download.


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

Separate Security Issue: Update your '''[http://get.adobe.com/reader/ Adobe Reader Version 2015.016.20039]''' '''Note: Other Software''' is offered in the download. ------------ Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems? Then restart.
Veröffentlicht

Fragesteller

FredMcD said

Separate Security Issue: Update your Adobe Reader Version 2015.016.20039 Note: Other Software is offered in the download.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

Thanks Fred, starting in Safe Mode fixed YouTube before I turned off Hardware Acceleration. So the problem is one of my add ons? I only have a few (CleanTube, Ad Block, Ad Block Plus, Image Block - you can probably tell I don't like excess stuff on web pages) but I'll uninstall all of them and reinstall them until I find the one that's causing the problem.

''FredMcD [[#answer-878042|said]]'' <blockquote> Separate Security Issue: Update your '''[http://get.adobe.com/reader/ Adobe Reader Version 2015.016.20039]''' '''Note: Other Software''' is offered in the download. ------------ Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe websites. Are there any problems? Then restart. </blockquote> Thanks Fred, starting in Safe Mode fixed YouTube before I turned off Hardware Acceleration. So the problem is one of my add ons? I only have a few (CleanTube, Ad Block, Ad Block Plus, Image Block - you can probably tell I don't like excess stuff on web pages) but I'll uninstall all of them and reinstall them until I find the one that's causing the problem.
FredMcD
  • Top 10 Contributor
4269 Lösungen 59841 Antworten
Veröffentlicht

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode%20Safe%20Mode Safe Mode]''' is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.
Veröffentlicht

Ausgewählte Lösung

FredMcD said

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.

It turns out that it wasn't CleanTube or Adblock For YouTube that was causing the problem, it was plain old Adblock. Welp that's gone until they fix the issue. Thanks again for your help.

''FredMcD [[#answer-878278|said]]'' <blockquote> '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode%20Safe%20Mode Safe Mode]''' is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else. </blockquote> It turns out that it wasn't CleanTube or Adblock For YouTube that was causing the problem, it was plain old Adblock. Welp that's gone until they fix the issue. Thanks again for your help.
FredMcD
  • Top 10 Contributor
4269 Lösungen 59841 Antworten
Veröffentlicht

Hilfreiche Antwort

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.

Load the web page. After the page is loaded, click the down arrow next to the AdBlock icon. Now select Disable on <website>.

That was very good work. Well Done. Please flag your last post as '''Solved Problem''' so others will know. Load the web page. After the page is loaded, click the down arrow next to the AdBlock icon. Now select '''Disable on <website>.'''