Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Using Windows10, when I click link that uses Flash I get "invalid content specified error #2048" but when using Chrome, no issues, any ideas?

  • 4 Antworten
  • 3 haben dieses Problem
  • 3 Aufrufe
  • Letzte Antwort von Phoxuponyou

more options

Using Windows10, when I click link that uses Flash I get "invalid content specified error #2048" but when using Chrome, no issues, any ideas? I have uninstalled Flash and reinstalled but have the same situation, runs fine on Chrome but not on FireFox. I am running FireFox 45.0.2 (en-US). This just started about a week ago and I have been clicking links on this financial website for about a year without issues. I called the website owner and was told they test the Flash videos on Firefox and Chrome and on both browsers the Flash videos are working fine.

Any help/suggestions would be appreciated. Thanks

Ausgewählte Lösung

You're welcome, good to hear some basic maintenance got the job done!

I, too, have run into situations where "automatic" was less than so; sometimes antivirus automation only updates databases, and sometimes it just outright has a brainfart with version checks.

Please mark your or my answer as the solution so future users can see it more easily (it'll get pinned below the opening post).

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

Hey there, sounds like a local issue alright. That error points to connection blocking, based on what I can find online, so I suspect your security software could use an update (not just the databases but the program) or resetting (remove Firefox/Flash from rules, re-add).

After updating your security software, go through https://www.mozilla.org/en-US/plugincheck/ to make sure everything else besides Flash is up to speed. Firefox itself has updated to 46.0, check here: https://www.mozilla.org/en-GB/firefox/new/.

If that's not enough, try a hail mary with Safe Mode: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode#w_how-to-start-firefox-in-safe-mode.

more options

Hello Phoxuponyou, Thanks for the input. I thought my security software was updating automatically so I followed your links to be sure all else was up to date. Same problem. I started in Sate Mode. Same problem. THEN, I went and checked the Avast Anitivirus software and found it was out of date. I updated the Avast anitivirus software, did a restart and now Flash in Firefox is working fine. Thanks for the help.

more options

Ausgewählte Lösung

You're welcome, good to hear some basic maintenance got the job done!

I, too, have run into situations where "automatic" was less than so; sometimes antivirus automation only updates databases, and sometimes it just outright has a brainfart with version checks.

Please mark your or my answer as the solution so future users can see it more easily (it'll get pinned below the opening post).