X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

websites dont load properly and the top of the window is cut off

Veröffentlicht

I have an imac that I just upgraded to el capitan. now when I open firefox nothing will load until I select another open program. Once I select another open program the webpage instantly appears on the browser. basically inorder to get anything to load or to see what I have typed, I have to select another open program and the info appears. Also, the very top of the browser window is cut off. I have attached a screen shot.

It frustrating because I have to constantly keep jumping back and forth between any other open window and firefox in order to get anything done.

help!

I have an imac that I just upgraded to el capitan. now when I open firefox nothing will load until I select another open program. Once I select another open program the webpage instantly appears on the browser. basically inorder to get anything to load or to see what I have typed, I have to select another open program and the info appears. Also, the very top of the browser window is cut off. I have attached a screen shot. It frustrating because I have to constantly keep jumping back and forth between any other open window and firefox in order to get anything done. help!

Ausgewählte Lösung

What is your computer system and Firefox?

Some problems occurs when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

Diese Antwort im Kontext lesen 1

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_4) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.110 Safari/537.36

Weitere Informationen

FredMcD
  • Top 10 Contributor
4269 Lösungen 59841 Antworten
Veröffentlicht

Ausgewählte Lösung

What is your computer system and Firefox?

Some problems occurs when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

What is your computer system and Firefox? Some problems occurs when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again; * Make sure your Internet security software is up-to-date (i.e. you are running the latest version). * Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see '''[https://support.mozilla.org/en-US/kb/configure-firewalls-so-firefox-can-access-internet Configure firewalls so that Firefox can access the Internet.]''' {web link} ------------ Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac=Options)'' ''' key, and then starting Firefox. Is the problem still there?

Fragesteller

Thank you Fred for your reply! I started FF in safe mode and selected "refresh" FF. This seems to have solved my issues. FF loads quickly and there is no need to jump back and forth.

Thank you!

Thank you Fred for your reply! I started FF in safe mode and selected "refresh" FF. This seems to have solved my issues. FF loads quickly and there is no need to jump back and forth. Thank you!
FredMcD
  • Top 10 Contributor
4269 Lösungen 59841 Antworten
Veröffentlicht

Glad to help. Safe Surfing.

Glad to help. Safe Surfing.