Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Minimal version of JRE (java runtime) compatible with Firefox v45 (including ESR 45)

  • Keine Antworten
  • 2 haben dieses Problem
  • 6 Aufrufe
more options

Hello,

We are using an old Java Runtime v7 update 7 (product: 1.7.0_07). This runtime and the corresponding browser plugin worked OK with Firefox 31 ESR and Firefox 38 ESR, but it crashes with the latest Firefox 45 ESR (I get a msg of unresponsive plugin)

Is there any known incompatibility/problem which can explain this or is it just our local problem?

many thanks for any hints, Tom.