X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Dieses Thema wurde geschlossen und archiviert. Bitte stellen Sie eine neue Frage, wenn Sie Hilfe benötigen.

How to stop double spacing between paragraphs

Veröffentlicht

Since the latest update to Thunderbird, when writing replies I get a double space gap How can I get it to revert to the old single space thanks Steve

Since the latest update to Thunderbird, when writing replies I get a double space gap How can I get it to revert to the old single space thanks Steve

Ausgewählte Lösung

stevestarr13 said

Since the latest update to Thunderbird, when writing replies I get a double space gap How can I get it to revert to the old single space thanks Steve

I don't know if you have gotten help to solve this problem, but if not here is your answer: Go to Tools > Options > Composition > General tab. Here you need to uncheck where it says "When using paragraph format, the enter key creates a new paragraph. Volla - problem solved right?

Diese Antwort im Kontext lesen 314

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0

Weitere Informationen

christ1
  • Top 25 Contributor
2148 Lösungen 15673 Antworten
Veröffentlicht

Hilfreiche Antwort

Read the release notes. https://www.mozilla.org/en-US/thunderbird/45.0/releasenotes/

Fragesteller

thanks, that works but why did they not so it the other way around Steve

thanks, that works but why did they not so it the other way around Steve
christ1
  • Top 25 Contributor
2148 Lösungen 15673 Antworten
Veröffentlicht

In most HTML editors, pressing the Enter key is understood to end one paragraph and start another. HTML paragraphs usually have one blank line in between them.

In most HTML editors, pressing the Enter key is understood to end one paragraph and start another. HTML paragraphs usually have one blank line in between them.
TeleServe 1 Lösungen 3 Antworten
Veröffentlicht

Ausgewählte Lösung

stevestarr13 said

Since the latest update to Thunderbird, when writing replies I get a double space gap How can I get it to revert to the old single space thanks Steve

I don't know if you have gotten help to solve this problem, but if not here is your answer: Go to Tools > Options > Composition > General tab. Here you need to uncheck where it says "When using paragraph format, the enter key creates a new paragraph. Volla - problem solved right?

''stevestarr13 [[#question-1118727|said]]'' <blockquote> Since the latest update to Thunderbird, when writing replies I get a double space gap How can I get it to revert to the old single space thanks Steve </blockquote> I don't know if you have gotten help to solve this problem, but if not here is your answer: Go to Tools > Options > Composition > General tab. Here you need to uncheck where it says "When using paragraph format, the enter key creates a new paragraph. Volla - problem solved right?
jscher2000
  • Top 10 Contributor
8567 Lösungen 70047 Antworten
Veröffentlicht

Hi TeleServe, does this screenshot from the bug tracking system accurately represent the final appearance of the dialog (at least in English)?

https://bugzilla.mozilla.org/attachment.cgi?id=8696616

(Sorry, I don't have TB45 yet.)

Hi TeleServe, does this screenshot from the bug tracking system accurately represent the final appearance of the dialog (at least in English)? https://bugzilla.mozilla.org/attachment.cgi?id=8696616 (Sorry, I don't have TB45 yet.)

Fragesteller

fantastic, solved my problem thanks for taking the time to reply best wishes Steve stevestarr13 said

Since the latest update to Thunderbird, when writing replies I get a double space gap How can I get it to revert to the old single space thanks Steve

TeleServe said

stevestarr13 said
Since the latest update to Thunderbird, when writing replies I get a double space gap How can I get it to revert to the old single space thanks Steve

I don't know if you have gotten help to solve this problem, but if not here is your answer: Go to Tools > Options > Composition > General tab. Here you need to uncheck where it says "When using paragraph format, the enter key creates a new paragraph. Volla - problem solved right?

fantastic, solved my problem thanks for taking the time to reply best wishes Steve ''stevestarr13 [[#question-1118727|said]]'' <blockquote> Since the latest update to Thunderbird, when writing replies I get a double space gap How can I get it to revert to the old single space thanks Steve </blockquote> ''TeleServe [[#answer-868048|said]]'' <blockquote> ''stevestarr13 [[#question-1118727|said]]'' <blockquote> Since the latest update to Thunderbird, when writing replies I get a double space gap How can I get it to revert to the old single space thanks Steve </blockquote> I don't know if you have gotten help to solve this problem, but if not here is your answer: Go to Tools > Options > Composition > General tab. Here you need to uncheck where it says "When using paragraph format, the enter key creates a new paragraph. Volla - problem solved right? </blockquote>
TeleServe 1 Lösungen 3 Antworten
Veröffentlicht

jscher2000 said

Hi TeleServe, does this screenshot from the bug tracking system accurately represent the final appearance of the dialog (at least in English)? https://bugzilla.mozilla.org/attachment.cgi?id=8696616 (Sorry, I don't have TB45 yet.)

Hi blockquotes, that solved the problem thank you.

''jscher2000 [[#answer-868147|said]]'' <blockquote> Hi TeleServe, does this screenshot from the bug tracking system accurately represent the final appearance of the dialog (at least in English)? https://bugzilla.mozilla.org/attachment.cgi?id=8696616 (Sorry, I don't have TB45 yet.) </blockquote> Hi blockquotes, that solved the problem thank you.
TeleServe 1 Lösungen 3 Antworten
Veröffentlicht

stevestarr13 said

Since the latest update to Thunderbird, when writing replies I get a double space gap How can I get it to revert to the old single space thanks Steve

stevestarr13 said

thanks, that works but why did they not so it the other way around Steve

I don't know if you have gotten help to solve this problem, but if not here is your answer: Go to Tools > Options > Composition > General tab. Here you need to uncheck where it says "When using paragraph format, the enter key creates a new paragraph. Volla - problem solved right?

''stevestarr13 [[#question-1118727|said]]'' <blockquote> Since the latest update to Thunderbird, when writing replies I get a double space gap How can I get it to revert to the old single space thanks Steve </blockquote> ''stevestarr13 [[#answer-867313|said]]'' <blockquote> thanks, that works but why did they not so it the other way around Steve </blockquote> I don't know if you have gotten help to solve this problem, but if not here is your answer: Go to Tools > Options > Composition > General tab. Here you need to uncheck where it says "When using paragraph format, the enter key creates a new paragraph. Volla - problem solved right?
VerizonSucks 11 Lösungen 553 Antworten
Veröffentlicht

I don't know if you have gotten help to solve this problem, but if not here is your answer: Go to Tools > Options > Composition > General tab. Here you need to uncheck where it says "When using paragraph format, the enter key creates a new paragraph. Volla - problem solved right? </blockquote>

The Mac system does not have OPTIONS under TOOLS. How do you find this with OSX ???

I don't know if you have gotten help to solve this problem, but if not here is your answer: Go to Tools > Options > Composition > General tab. Here you need to uncheck where it says "When using paragraph format, the enter key creates a new paragraph. Volla - problem solved right? </blockquote> The Mac system does not have OPTIONS under TOOLS. How do you find this with OSX ???
user01229325 2241 Lösungen 10216 Antworten
Veröffentlicht
http://kb.mozillazine.org/Menu_differences_in_Windows,_Linux,_and_Mac
VerizonSucks 11 Lösungen 553 Antworten
Veröffentlicht

Preferences/Composion/General does NOT have an toggle indication " "When using paragraph format, the enter key creates a new paragraph."

Damn, why can't I upload a .tiff file anymore to images? converting to png...

Preferences/Composion/General does NOT have an toggle indication " "When using paragraph format, the enter key creates a new paragraph." Damn, why can't I upload a .tiff file anymore to images? converting to png...
user01229325 2241 Lösungen 10216 Antworten
Veröffentlicht

In Windows it is in the HTML section below text color. Right where your image stops. Maybe they said you MAC users are on your own.

In Windows it is in the HTML section below text color. Right where your image stops. Maybe they said you MAC users are on your own.
jscher2000
  • Top 10 Contributor
8567 Lösungen 70047 Antworten
Veröffentlicht

Hi VerizonSucks, there is something wrong with the dialog sizing in your screen shot -- part of the controls are cut off. It should look more like this:

https://bug330891.bmoattachments.org/attachment.cgi?id=8696616

Are you using any add-ons or custom style rules that could be modifying font sizes?

Hi VerizonSucks, there is something wrong with the dialog sizing in your screen shot -- part of the controls are cut off. It should look more like this: https://bug330891.bmoattachments.org/attachment.cgi?id=8696616 Are you using any add-ons or custom style rules that could be modifying font sizes?
VerizonSucks 11 Lösungen 553 Antworten
Veröffentlicht

OK so not only do my dialog boxes shrink every time I switch tabs, they don't even start out the correct size, and thus hide options in a way that I cannot see them AT ALL.

Yes, this problem is very old:

https://support.mozilla.org/en-US/questions/1118971#answer-868996

I have Theme & Font Size Changer installed but disabled for a while. What do I need to do to scrub it completely?

OK so not only do my dialog boxes shrink every time I switch tabs, they don't even start out the correct size, and thus hide options in a way that I cannot see them AT ALL. Yes, this problem is very old: https://support.mozilla.org/en-US/questions/1118971#answer-868996 I have Theme & Font Size Changer installed but disabled for a while. What do I need to do to scrub it completely?
VerizonSucks 11 Lösungen 553 Antworten
Veröffentlicht

OK I just did some deleting & reinstalling & it seems to be better.

OK I just did some deleting & reinstalling & it seems to be better.
annemilne7 0 Lösungen 5 Antworten
Veröffentlicht

Thanks for the information. The suggestion works for me, also. Annie

Thanks for the information. The suggestion works for me, also. Annie
bkushner 0 Lösungen 12 Antworten
Veröffentlicht

This didn't work for me?

stevestarr13 said

Since the latest update to Thunderbird, when writing replies I get a double space gap How can I get it to revert to the old single space thanks Steve
This didn't work for me? ''stevestarr13 [[#question-1118727|said]]'' <blockquote> Since the latest update to Thunderbird, when writing replies I get a double space gap How can I get it to revert to the old single space thanks Steve </blockquote>
annemilne7 0 Lösungen 5 Antworten
Veröffentlicht

OPen a blank E-mail as if you are going to write one. Click on Tools, then Options at the top. Then click on the General tab. You will see a sentence saying "when using paragraph format, the enter key creates a new paragraph". Untick that box.

OPen a blank E-mail as if you are going to write one. Click on Tools, then Options at the top. Then click on the General tab. You will see a sentence saying "when using paragraph format, the enter key creates a new paragraph". Untick that box.
bkushner 0 Lösungen 12 Antworten
Veröffentlicht

It's unchecked, has been doesn't fix issue.

annemilne7 said

OPen a blank E-mail as if you are going to write one. Click on Tools, then Options at the top. Then click on the General tab. You will see a sentence saying "when using paragraph format, the enter key creates a new paragraph". Untick that box.
It's unchecked, has been doesn't fix issue. ''annemilne7 [[#answer-869802|said]]'' <blockquote> OPen a blank E-mail as if you are going to write one. Click on Tools, then Options at the top. Then click on the General tab. You will see a sentence saying "when using paragraph format, the enter key creates a new paragraph". Untick that box. </blockquote>
netsecurity 0 Lösungen 7 Antworten
Veröffentlicht

stevestarr13 said

Since the latest update to Thunderbird, when writing replies I get a double space gap How can I get it to revert to the old single space thanks Steve

This "improvement" creates a problem because almost no other program, OO, Word, etc., functions in a similar manner so the habits we have learned create extra work in T'Bird. Please, in the future, check with other programs to see that the "improvements" actually are similar to the rest of what we use. Also, when there is an option to revert, please include it in the release notes.

Thanks,

Allen

''stevestarr13 [[#question-1118727|said]]'' <blockquote> Since the latest update to Thunderbird, when writing replies I get a double space gap How can I get it to revert to the old single space thanks Steve </blockquote> This "improvement" creates a problem because almost no other program, OO, Word, etc., functions in a similar manner so the habits we have learned create extra work in T'Bird. Please, in the future, check with other programs to see that the "improvements" actually are similar to the rest of what we use. Also, when there is an option to revert, please include it in the release notes. Thanks, Allen