Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Unable to login to sync or firefox account

  • 12 Antworten
  • 4 haben dieses Problem
  • 2552 Aufrufe
  • Letzte Antwort von JGM

more options

I am unable to login sync or firefox account or pocket. Its really frustrating. What is happening ?

Ausgewählte Lösung

Yes. I was trying that. Now its working fine. But it really weird. It was working all the time and suddenly stopped.

I added this line into the file /etc/sysctl.conf net.ipv4.tcp_mtu_probing=1

And it solved the issue.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (12)

more options

hi, can you be more specific about the problem. do you receive a particular error message or at what step does the login fail?

more options

Just i try to log in to firefox accounts its not working. Its showing unexpected error as in the image below. Same with sync and pocket.

I found this link here its says Firefox Accounts Service is degraded

more options

thanks, did it work before on the same device already?

could you also go to the firefox menu ≡ > help ? > troubleshooting information, copy the contents of that page and paste them here into a reply on the forum? this might give us a clue what is going on...

more options

I am having this issue from yesterday. I tried out all the options, downloaded and re installed several times. Cleared the cache and profiles also, still I don't see anything. Even I downloaded the latest Firefox 45.0.2 and tried, then also not working. This is kind of a clean install.

Application Basics


Name: Firefox Version: 45.0.1 Build ID: 20160325004906 User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0 Multiprocess Windows: 0/1 (default: false) Safe Mode: false

Crash Reports for the Last 3 Days


All Crash Reports

Extensions


Name: Firefox Hello Beta Version: 1.1.14 Enabled: true ID: loop@mozilla.org

Name: Ubuntu Modifications Version: 3.2 Enabled: true ID: ubufox@ubuntu.com

Graphics


Adapter Description: Intel Open Source Technology Center -- Mesa DRI Intel(R) Sandybridge Mobile Asynchronous Pan/Zoom: none Device ID: Mesa DRI Intel(R) Sandybridge Mobile Driver Version: 3.0 Mesa 11.0.2 GPU Accelerated Windows: 0/1 Basic (OMTC) Supports Hardware H264 Decoding: No; Vendor ID: Intel Open Source Technology Center WebGL Renderer: Intel Open Source Technology Center -- Mesa DRI Intel(R) Sandybridge Mobile windowLayerManagerRemote: true AzureCanvasBackend: cairo AzureContentBackend: cairo AzureFallbackCanvasBackend: none AzureSkiaAccelerated: 0 CairoUseXRender: 1

Important Modified Preferences


accessibility.typeaheadfind.flashBar: 0 browser.cache.disk.capacity: 358400 browser.cache.disk.filesystem_reported: 1 browser.cache.disk.smart_size.first_run: false browser.cache.frecency_experiment: 4 browser.download.importedFromSqlite: true browser.places.smartBookmarksVersion: 7 browser.sessionstore.upgradeBackup.latestBuildID: 20160325004906 browser.startup.homepage_override.buildID: 20160325004906 browser.startup.homepage_override.mstone: 45.0.1 browser.urlbar.suggest.searches: true browser.urlbar.userMadeSearchSuggestionsChoice: true dom.apps.reset-permissions: true dom.mozApps.used: true extensions.lastAppVersion: 45.0.1 gfx.crash-guard.glcontext.appVersion: 45.0.1 gfx.crash-guard.glcontext.deviceID: Mesa DRI Intel(R) Sandybridge Mobile gfx.crash-guard.glcontext.driverVersion: 3.0 Mesa 11.0.2 gfx.crash-guard.status.glcontext: 2 media.gmp-gmpopenh264.abi: x86_64-gcc3 media.gmp-gmpopenh264.lastUpdate: 1460578952 media.gmp-gmpopenh264.version: 1.5.3 media.gmp-manager.buildID: 20160325004906 media.gmp-manager.lastCheck: 1460578952 network.cookie.prefsMigrated: true network.predictor.cleaned-up: true places.history.expiration.transient_current_max_pages: 104858 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true privacy.sanitize.migrateFx3Prefs: true services.sync.declinedEngines:

Important Locked Preferences


JavaScript


Incremental GC: true

Accessibility


Activated: false Prevent Accessibility: 0

Library Versions


NSPR Expected minimum version: 4.12 Version in use: 4.12

NSS Expected minimum version: 3.21.1 Basic ECC Version in use: 3.21.1 Basic ECC

NSSSMIME Expected minimum version: 3.21.1 Basic ECC Version in use: 3.21.1 Basic ECC

NSSSSL Expected minimum version: 3.21.1 Basic ECC Version in use: 3.21.1 Basic ECC

NSSUTIL Expected minimum version: 3.21.1 Version in use: 3.21.1

Experimental Features


Sandbox


Seccomp-BPF (System Call Filtering): true Seccomp Thread Synchronization: true User Namespaces: true Media Plugin Sandboxing: true

more options

Ok thank you for the troubleshooting information. I understand that there cookies are enabled, you can reach accounts.firefox.com and that after clearing the cache and reinstalling there is still an unexpected error.

Does this only happen on one device?

There was an issue a past week were new sessions could not be established, however it was resolved for most users. If there are no add ons, check that about:sync-logs page. Add about:sync-logs to a new url and see if there are any lines in the txt files with an "error" in the log. And/or if you open up Tools > Web Developer > Web Console they try to login once more can you take a screenshot of the log in the web developer tool and the error above it.

Thank you.

more options

Yes. This happens only in one device, which is my main device. There are three errors logs. As this is a new install maybe because of that there is only three (I reinstalled after this issue came up)

This is the content of one of the files . error file

more options

Ok, so there is an issue with the network on the device can we troubleshoot the connection side?

more options

thank you, as the NS_ERROR_NET_RESET indicates that something caused the connection between the client and the server to close unexpectedly, this could mean that something on your local network is impacting the connection (we had similar cases in the past for linux users on particular isps - bug 1118958).

another linux user reported similar issues a few days ago at bug 1263079. maybe you could chime in there and provide more information about your particular network environment (isp, type of connection, router, etc...), so we may end up finding some similarities there with the original reporter of that bug.

more options

Now i did check from two different places. It was working well at a second location with different ISP, but in my first location it doesn't work. I have a second laptop which worked well from the second place, from the first location it doesn't work. Seems to be a network issue. What can i do for this issue ?

more options

This bug seems similar same isp and DS-lite Bug 1118958

more options

ok, then please try the solution proposed there in comment #19: https://bugzilla.mozilla.org/show_bug.cgi?id=1118958#c19

more options

Ausgewählte Lösung

Yes. I was trying that. Now its working fine. But it really weird. It was working all the time and suddenly stopped.

I added this line into the file /etc/sysctl.conf net.ipv4.tcp_mtu_probing=1

And it solved the issue.