Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

do I need to replace .NET Framework Assistant?

  • 1 Antwort
  • 12 haben dieses Problem
  • 1054 Aufrufe
  • Letzte Antwort von Michal Stanke

more options

Nederlands of/or English?

Do I, home single/sole user of my pc, need the .NET Framework Assistant? Firefox has disabled version 0.0.0 and I am told to remove it (but that is not possible, it can only be disabled, and Firefox has already done that) and to install version 1.3.1.1 . I will hardly ever install new programs on my pc, who bothers to click twice?

I have tried to add an image, but I failed. A .jpeg would not convert to a .png apparently. But I think the question is clear enough in itself.

Thanks on beforehand for reacting. Hans Jacobs

Angefügte Screenshots

Ausgewählte Lösung

Hi Hans.

If everything works fine for you, no action is required - you do not need to update the plugin and can safely let it disable as is now.

Cheers, Michal

Diese Antwort im Kontext lesen 👍 4

Alle Antworten (1)

more options

Ausgewählte Lösung

Hi Hans.

If everything works fine for you, no action is required - you do not need to update the plugin and can safely let it disable as is now.

Cheers, Michal