X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

how do I get out of full screen in Xubuntu Linux

Veröffentlicht

I am a new user of Xubuntu and set up Thunderbird with no problem. I selected full screen and now have no panel in Thunderbird. I cannot find a way to get out of full screen. Uninstalling and reinstalling did not work since it saved my account and preference info.

I am a new user of Xubuntu and set up Thunderbird with no problem. I selected full screen and now have no panel in Thunderbird. I cannot find a way to get out of full screen. Uninstalling and reinstalling did not work since it saved my account and preference info.

Ausgewählte Lösung

I do use Xubuntu, sorry I have only just seen this post. Alt + spacebar should exit full screen windows in the xfce desktop.

Diese Antwort im Kontext lesen 4

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:45.0) Gecko/20100101 Firefox/45.0

Weitere Informationen

John99 971 Lösungen 13138 Antworten
Veröffentlicht

Try the F11 keyboard button. Or try to add a screenshot of the problem

Try the F11 keyboard button. Or try to add a screenshot of the problem * [[How do I create a screenshot of my problem?]]
Veröffentlicht

Fragesteller

Using F11 did not work. Neither did cntrl+F11 nor Fn+F11. A screen shot is attached. Note there is nothing in the upper left corner to use to get out of full screen.

Thanks.

Using F11 did not work. Neither did cntrl+F11 nor Fn+F11. A screen shot is attached. Note there is nothing in the upper left corner to use to get out of full screen. Thanks.
Zenos 2265 Lösungen 12258 Antworten
Veröffentlicht

How did you select full screen? It's not an option that Thunderbird offers, as far as I can tell.

In the Linux I use, Just dragging a full screen app will flip it to resize mode.

How did you select full screen? It's not an option that Thunderbird offers, as far as I can tell. In the Linux I use, Just dragging a full screen app will flip it to resize mode.

Geändert am von Zenos

John99 971 Lösungen 13138 Antworten
Veröffentlicht

I don't use Xubuntu but guessing by comparing Debian Gnome & Ubuntu Unity

Your screenshot just looks like a maximised window. As Zenos says dragging it should work: grab it by & drag the top edge. Or right click for an unmaximise option.

Also you have a menu bar on the top edge, worth trying the view option of that. On Ubuntu that menu toolbar probably toggles on and off by a quick tap of the Alt key. (A long tap or hold may well do something different)

I don't use Xubuntu but guessing by comparing Debian Gnome & Ubuntu Unity Your screenshot just looks like a maximised window. As Zenos says dragging it should work: grab it by & drag the top edge. Or right click for an unmaximise option. Also you have a menu bar on the top edge, worth trying the view option of that. On Ubuntu that menu toolbar probably toggles on and off by a quick tap of the Alt key. (A long tap or hold may well do something different)
amanchesterman 189 Lösungen 994 Antworten
Veröffentlicht

Ausgewählte Lösung

I do use Xubuntu, sorry I have only just seen this post. Alt + spacebar should exit full screen windows in the xfce desktop.

I ''do'' use Xubuntu, sorry I have only just seen this post. Alt + spacebar should exit full screen windows in the xfce desktop.
Veröffentlicht

Hilfreiche Antwort

amanchesterman said

I do use Xubuntu, sorry I have only just seen this post. Alt + spacebar should exit full screen windows in the xfce desktop.

This is probably the only combination I didn't try. It did the trick. Thanks, so much. I learned something new today.

''amanchesterman [[#answer-857464|said]]'' <blockquote> I ''do'' use Xubuntu, sorry I have only just seen this post. Alt + spacebar should exit full screen windows in the xfce desktop. </blockquote> This is probably the only combination I didn't try. It did the trick. Thanks, so much. I learned something new today.