X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

I've downloaded the update but it won't install

Veröffentlicht

I downloaded the update and clicked to install it. It tells me I don;t have the proper permission to authorize this action. Before I opened firefox browser I always click run as administrator. this just keeps happening and there are many programs tyhat are telling me to update Firefox. How can I do this?

I downloaded the update and clicked to install it. It tells me I don;t have the proper permission to authorize this action. Before I opened firefox browser I always click run as administrator. this just keeps happening and there are many programs tyhat are telling me to update Firefox. How can I do this?

Mehr Details zum System

Installierte Plugins

  • Shockwave Flash 21.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.5"
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

Weitere Informationen

{"libraryVersions": {"NSSSMIME": {"minVersion": "3.13.6.0 Basic ECC", "version": "3.13.6.0 Basic ECC"}, "NSSUTIL": {"minVersion": "3.13.6.0", "version": "3.13.6.0"}, "NSS": {"minVersion": "3.13.6.0 Basic ECC", "version": "3.13.6.0 Basic ECC"}, "NSSSSL": {"minVersion": "3.13.6.0 Basic ECC", "version": "3.13.6.0 Basic ECC"}, "NSPR": {"minVersion": "4.9.2", "version": "4.9.2"}}, "javaScript": {"incrementalGCEnabled": true}, "accessibility": {"forceDisabled": 0, "isActive": false}, "application": {"userAgent": "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0", "supportURL": "http://support.mozilla.org/1/firefox/17.0.1/WINNT/en-US/", "version": "17.0.1", "name": "Firefox"}, "modifiedPreferences": {"browser.display.background_color": "#C0C0C0", "network.cookie.prefsMigrated": true, "accessibility.typeaheadfind": true, "privacy.clearOnShutdown.formdata": false, "browser.places.smartBookmarksVersion": 4, "network.http.max-persistent-connections-per-server": 8, "network.http.max-connections-per-server": 16, "extensions.lastAppVersion": "17.0.1", "browser.urlbar.autofill": true, "privacy.clearOnShutdown.cookies": false, "network.http.proxy.pipelining": true, "plugin.expose_full_path": true, "network.http.max-connections": 48, "network.http.max-persistent-connections-per-proxy": 16, "browser.urlbar.autocomplete.enabled": true, "browser.startup.homepage": "http://xfinity.comcast.net/", "privacy.sanitize.migrateFx3Prefs": true, "browser.display.use_system_colors": true, "network.http.pipelining": true, "accessibility.blockautorefresh": true, "privacy.sanitize.promptOnSanitize": false, "browser.cache.disk.smart_size.first_run": false, "privacy.donottrackheader.enabled": true, "browser.startup.homepage_override.mstone": "17.0.1", "browser.display.show_image_placeholders": true, "privacy.clearOnShutdown.history": false, "gfx.direct3d.prefer_10_1": true, "font.name.serif.x-western": "Arial", "browser.cache.memory.capacity": 65536, "network.http.pipelining.maxrequests": 8, "browser.cache.disk.capacity": 1048576, "browser.startup.homepage_override.buildID": "20121128204232", "privacy.sanitize.sanitizeOnShutdown": true, "network.http.request.max-start-delay": 0, "places.history.expiration.transient_current_max_pages": 73687, "privacy.clearOnShutdown.downloads": false, "browser.cache.disk.smart_size_cached_value": 1048576, "places.database.lastMaintenance": 1457724970, "security.warn_viewing_mixed": false}, "extensions": [{"version": "1.0", "name": "Advanced SystemCare Surfing Protection", "isActive": true, "id": "ascsurfingprotection@iobit.com"}, {"version": "7.0", "name": "IObit Apps Toolbar", "isActive": true, "id": "iobitapps@mybrowserbar.com"}, {"version": "1.0", "name": "Motive Extension", "isActive": true, "id": "mcciwbch@motive.com"}, {"version": "1.1a.1-signed", "name": "Troubleshooter", "isActive": true, "id": "troubleshooter@mozilla.org"}], "graphics": "Troubleshoot data provider failed: graphics\nTypeError: ext is null", "userJS": {"exists": true}}

jscher2000
  • Top 10 Contributor
8638 Lösungen 70675 Antworten
Veröffentlicht

Hmm, I think it's best if you do not run Firefox as Administrator. What error do you get if you do not select that?

Your Firefox reported itself to the forum as Firefox 17, which is quite old now. But this could be incorrect information. Could you check the setting in the following article, reset that if it's customized, and see whether sites report a different version number?

If it's still version 17, you definitely need to update, but there have been many intervening versions so you might want to do it in steps. Let's see whether another volunteer has a suggestion for how best to do it.

Hmm, I think it's best if you do not run Firefox as Administrator. What error do you get if you do not select that? Your Firefox reported itself to the forum as Firefox 17, which is quite old now. But this could be incorrect information. Could you check the setting in the following article, reset that if it's customized, and see whether sites report a different version number? * Article: [[Websites say that Firefox is outdated or incompatible even though it's the latest version]] * Test page: https://jeffersonscher.com/res/jstest.php If it's still version 17, you definitely need to update, but there have been many intervening versions so you might want to do it in steps. Let's see whether another volunteer has a suggestion for how best to do it.
the-edmeister
  • Top 25 Contributor
  • Moderator
5395 Lösungen 40085 Antworten
Veröffentlicht

Try disabling Advanced SystemCare Surfing Protection by iObit and see if Firefox will update.

Try disabling Advanced SystemCare Surfing Protection ''by iObit'' and see if Firefox will update.
cor-el
  • Top 10 Contributor
  • Moderator
17422 Lösungen 157414 Antworten
Veröffentlicht

Check that Firefox isn't set to run as Administrator.

Right-click the Firefox desktop shortcut and choose "Properties". Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

  • Privilege Level: "Run this program as Administrator" should not be selected
  • "Run this program in compatibility mode for:" should not be selected
Check that Firefox isn't set to run as Administrator. Right-click the Firefox desktop shortcut and choose "Properties". Make sure that all items are deselected in the "Compatibility" tab of the Properties window. * Privilege Level: "Run this program as Administrator" should not be selected * "Run this program in compatibility mode for:" should not be selected