Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Many programs claim I don't have the latest version (will not run until I update) even though I have automatic updating and also check and see it is the latest.

  • 1 Antwort
  • 1 hat dieses Problem
  • 2 Aufrufe
  • Letzte Antwort von James

more options

Every once in a while I am told by a site I visit that it can't run since my firefox version is too old and tells me to update. Today it happened to me on the web site https://web.whatsapp.com/ I have automatic updates set and also checked and have the latest version installed. Why do these websites get this wrong indication of the version?

Alle Antworten (1)

more options

https://support.mozilla.org/en-US/kb/websites-say-firefox-outdated-or-incompatible

You appear to have this for Firefox useragent. Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0; WUID=9c16374e095d7e89632ac43d86927773; WTB=6533) Gecko/20100101 Firefox/25.0.