X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

How do I make the ENTER key move the cursor just one line down the page instead of two?

Veröffentlicht

When writing e-mails there are times when I'd like the cursor to advance down the page just one line with a stroke on the ENTER key. I swear my Thunderbird used to do this. Now the default seems to be a two-line jump per ENTER key stroke. A pain in the butt for making lists, signing mail, etc. I now have to tab or space all thte way to the line end and utilize word wrap to enter text on the next line.

When writing e-mails there are times when I'd like the cursor to advance down the page just one line with a stroke on the ENTER key. I swear my Thunderbird used to do this. Now the default seems to be a two-line jump per ENTER key stroke. A pain in the butt for making lists, signing mail, etc. I now have to tab or space all thte way to the line end and utilize word wrap to enter text on the next line.

Ausgewählte Lösung

Thanks, big guy. Sorry for my imprecise description. And thanks for the tip on the whole Shift+Enter thing?

I'm using Thunderbird 45.0 beta, according to the help screen. Just to answer your question. And I'm such a poor typist that the fewer complications I must include in my keyboard use, the better.

If you do ferret out a way to adjust the paragraph line spacing, I'd love to know how you do it. But for now I'm happy as hell to have your solution to inserting a line break.

Diese Antwort im Kontext lesen 5

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0

Weitere Informationen

jscher2000
  • Top 10 Contributor
8577 Lösungen 70121 Antworten
Veröffentlicht

What version of Thunderbird are you using?

In most HTML editors, pressing the Enter key is understood to end one paragraph and start another. HTML paragraphs usually have one blank line in between them, although the paragraphs likely can be styled to avoid that (somehow -- I don't have Thunderbird on this computer to test how).

To insert a line break without starting a new paragraph, you can use Shift+Enter.

What version of Thunderbird are you using? In most HTML editors, pressing the Enter key is understood to end one paragraph and start another. HTML paragraphs usually have one blank line in between them, although the paragraphs likely can be styled to avoid that (somehow -- I don't have Thunderbird on this computer to test how). To insert a line break ''without'' starting a new paragraph, you can use Shift+Enter.
Veröffentlicht

Ausgewählte Lösung

Thanks, big guy. Sorry for my imprecise description. And thanks for the tip on the whole Shift+Enter thing?

I'm using Thunderbird 45.0 beta, according to the help screen. Just to answer your question. And I'm such a poor typist that the fewer complications I must include in my keyboard use, the better.

If you do ferret out a way to adjust the paragraph line spacing, I'd love to know how you do it. But for now I'm happy as hell to have your solution to inserting a line break.

Thanks, big guy. Sorry for my imprecise description. And thanks for the tip on the whole Shift+Enter thing? I'm using Thunderbird 45.0 beta, according to the help screen. Just to answer your question. And I'm such a poor typist that the fewer complications I must include in my keyboard use, the better. If you do ferret out a way to adjust the paragraph line spacing, I'd love to know how you do it. But for now I'm happy as hell to have your solution to inserting a line break.
jscher2000
  • Top 10 Contributor
8577 Lösungen 70121 Antworten
Veröffentlicht

Yes, this is a change in Thunderbird 45 to work more like other HTML editors.

In Thunderbird 38.x, Enter and Shift+Enter appear to work interchangeably/randomly. Selecting the content and applying Paragraph style from the drop-down opens up the blank space between paragraphs. One of the other styles might close them, but I haven't tried TB45 so this may also have been made less unpredictable.

Yes, this is a change in Thunderbird 45 to work more like other HTML editors. In Thunderbird 38.x, Enter and Shift+Enter appear to work interchangeably/randomly. Selecting the content and applying Paragraph style from the drop-down opens up the blank space between paragraphs. One of the other styles might close them, but I haven't tried TB45 so this may also have been made less unpredictable.
mrman51 0 Lösungen 1 Antworten
Veröffentlicht

Hilfreiche Antwort

I never had Thunderbird enter two lines with the "Enter" or "Return" key until last week. If this is the new standard, how do I revert to an older version? I've been pressing "Enter" twice to signify a paragraph break for 47 years and I'm not going to change now. It's hard to teach an old dog new tricks.

I never had Thunderbird enter two lines with the "Enter" or "Return" key until last week. If this is the new standard, how do I revert to an older version? I've been pressing "Enter" twice to signify a paragraph break for 47 years and I'm not going to change now. It's hard to teach an old dog new tricks.
neiloregon 0 Lösungen 2 Antworten
Veröffentlicht

Hilfreiche Antwort

The solution to this problem is simple.

Go to: Tools > Options > Composition-Tab > General-Tab and uncheck the box below "HTML" that says: "When using paragraph format, the enter key creates a new paragraph." [see the uploaded image]

Problem solved.

The solution to this problem is simple. Go to: Tools > Options > Composition-Tab > General-Tab and uncheck the box below "HTML" that says: "When using paragraph format, the enter key creates a new paragraph." [see the uploaded image] Problem solved.

Geändert am von neiloregon

neiloregon 0 Lösungen 2 Antworten
Veröffentlicht

Padby said

Thanks, big guy. Sorry for my imprecise description. And thanks for the tip on the whole Shift+Enter thing? I'm using Thunderbird 45.0 beta, according to the help screen. Just to answer your question. And I'm such a poor typist that the fewer complications I must include in my keyboard use, the better. If you do ferret out a way to adjust the paragraph line spacing, I'd love to know how you do it. But for now I'm happy as hell to have your solution to inserting a line break.

See my solution - neiloregon

''Padby [[#answer-851163|said]]'' <blockquote> Thanks, big guy. Sorry for my imprecise description. And thanks for the tip on the whole Shift+Enter thing? I'm using Thunderbird 45.0 beta, according to the help screen. Just to answer your question. And I'm such a poor typist that the fewer complications I must include in my keyboard use, the better. If you do ferret out a way to adjust the paragraph line spacing, I'd love to know how you do it. But for now I'm happy as hell to have your solution to inserting a line break. </blockquote> See my solution - neiloregon
Pirate! 0 Lösungen 5 Antworten
Veröffentlicht

neiloregon said

The solution to this problem is simple. Go to: Tools > Options > Composition-Tab > General-Tab and uncheck the box below "HTML" that says: "When using paragraph format, the enter key creates a new paragraph." [see the uploaded image] Problem solved.

Ahoy!

Many thanks for your guidance about this phenomenon as I also had the new paragraph 2-line return key issue which now sorted thanks to you.

''neiloregon [[#answer-870187|said]]'' <blockquote> The solution to this problem is simple. Go to: Tools > Options > Composition-Tab > General-Tab and uncheck the box below "HTML" that says: "When using paragraph format, the enter key creates a new paragraph." [see the uploaded image] Problem solved. </blockquote> Ahoy! Many thanks for your guidance about this phenomenon as I also had the new paragraph 2-line return key issue which now sorted thanks to you.
cbrookej 7 Lösungen 126 Antworten
Veröffentlicht

Thunderbird just started doublespacing with the latest update. With the new version, Compostion is no longer listed listed under Options. What can I do now?

Thunderbird just started doublespacing with the latest update. With the new version, Compostion is no longer listed listed under Options. What can I do now?
user01229325 2241 Lösungen 10216 Antworten
Veröffentlicht

No idea where you are looking but Composition is most certainly under Options-Composition just like it always has been.

If using the Menu Bar is is under Tools-Options-Composition

If using the 3 line AppMenu button you click that and then click Options-Composition.

No idea where you are looking but Composition is most certainly under Options-Composition just like it always has been. If using the Menu Bar is is under Tools-Options-Composition If using the 3 line AppMenu button you click that and then click Options-Composition.
user01229325 2241 Lösungen 10216 Antworten
Veröffentlicht

If you are not using Windows like the OP then make note of the menu differences between operating systems. http://kb.mozillazine.org/Menu_differences_in_Windows,_Linux,_and_Mac

If you are not using Windows like the OP then make note of the menu differences between operating systems. http://kb.mozillazine.org/Menu_differences_in_Windows,_Linux,_and_Mac
cbrookej 7 Lösungen 126 Antworten
Veröffentlicht

This is strange. When I click Tools > Options tab, the list of options does not include Composition. When I click the three bar (apps?) button, I do find compostion, and under General>HTML I found ths solution to the problem. Solved. Thank you. It seems that, using the old GUI, different approaches to Options produce different lists.

I do not understand what this line means:   "If you are not using Windows like the OP..."   I am using W 7.  I intalled the recently released Service Pack 1, at about the same time I updated Tb.
This is strange. When I click Tools > Options tab, the list of options does not include Composition. When I click the three bar (apps?) button, I do find compostion, and under General>HTML I found ths solution to the problem. Solved. Thank you. It seems that, using the old GUI, different approaches to Options produce different lists. I do not understand what this line means: "If you are not using Windows like the OP..." I am using W 7. I intalled the recently released Service Pack 1, at about the same time I updated Tb.
cbrookej 7 Lösungen 126 Antworten
Veröffentlicht

Only part of my last line above posted. The full line is

"If you are not using Windows like the OP....", which I do not understand. I am using W 7, with the recently available Service Pack 1.

I have another unrelated question for which I should start a new thread, but I am having difficulty formulating it as a concise question to post.

About the same time Enter began doublespacing, another function changed; I think both changes are due to the recent Tb update.

Previously, when I center clicked a link, the link opened in a new tab, which came up on my screen when it loaded. Now when I center click, the new tab opens, but I now have to click it to get it on my screen. I find this inconvenient. How can I restore the previous functionality?

Thank you again for your help.

Only part of my last line above posted. The full line is "If you are not using Windows like the OP....", which I do not understand. I am using W 7, with the recently available Service Pack 1. I have another unrelated question for which I should start a new thread, but I am having difficulty formulating it as a concise question to post. About the same time Enter began doublespacing, another function changed; I think both changes are due to the recent Tb update. Previously, when I center clicked a link, the link opened in a new tab, which came up on my screen when it loaded. Now when I center click, the new tab opens, but I now have to click it to get it on my screen. I find this inconvenient. How can I restore the previous functionality? Thank you again for your help.
user01229325 2241 Lösungen 10216 Antworten
Veröffentlicht

Your are right. Start your own new thread. All the posters on this thread do not want to get notified about your unrelated problem.

Your are right. Start your own new thread. All the posters on this thread do not want to get notified about your unrelated problem.
jscher2000
  • Top 10 Contributor
8577 Lösungen 70121 Antworten
Veröffentlicht

Windows: Do you have Tools > Options > Options ? The ultimate destination dialog is called Options. Someone posted this helpful screenshot earlier:

https://support.cdn.mozilla.net/media/uploads/images/2016-05-03-09-51-16-401fcd.png

Windows: Do you have '''Tools > Options > Options''' ? The ultimate destination dialog is called Options. Someone posted this helpful screenshot earlier: https://support.cdn.mozilla.net/media/uploads/images/2016-05-03-09-51-16-401fcd.png
cbrookej 7 Lösungen 126 Antworten
Veröffentlicht

The link illustrates my old options page. My new one is much more restricted, lacking a Composition option. I think the new restricted Options set came with v46, or possibly v45.0.2.

Since this change, I have not been able to figure out a few things. I tried to send you a screen shot of the new Options set, but I was unable to do it.

I think returning to v45 would fix a few problems. How can I return to an older version?

The link illustrates my old options page. My new one is much more restricted, lacking a Composition option. I think the new restricted Options set came with v46, or possibly v45.0.2. Since this change, I have not been able to figure out a few things. I tried to send you a screen shot of the new Options set, but I was unable to do it. I think returning to v45 would fix a few problems. How can I return to an older version?
cbrookej 7 Lösungen 126 Antworten
Veröffentlicht

I just discovered that the center clicking problem is fixed. I don't recall doing anything to fix it, but my 72 yo brain may have just forgotten doing it.

I would still like to recover the previous more complete Options set, which probably requires toing back to a previous version.

I just discovered that the center clicking problem is fixed. I don't recall doing anything to fix it, but my 72 yo brain may have just forgotten doing it. I would still like to recover the previous more complete Options set, which probably requires toing back to a previous version.
cbrookej 7 Lösungen 126 Antworten
Veröffentlicht

Wrong! A center click openned in a new tab once, but it no longer dose so. So I still have that problem.

Wrong! A center click openned in a new tab once, but it no longer dose so. So I still have that problem.
cbrookej 7 Lösungen 126 Antworten
Veröffentlicht

I have not abandoned this tread voluntarily. I have been swamped by more urgent issues, notably an attemt to seize a house. I will get back to this when I am able. Is there any way to alert you when I am back?

I have not abandoned this tread voluntarily. I have been swamped by more urgent issues, notably an attemt to seize a house. I will get back to this when I am able. Is there any way to alert you when I am back?
jscher2000
  • Top 10 Contributor
8577 Lösungen 70121 Antworten
Veröffentlicht

When you reply, the thread moves up to the top of the index.

You may prefer to switch from the "beta" release version to the standard release when you have some time. A more experienced Thunderbird user (than me) could describe how/

When you reply, the thread moves up to the top of the index. You may prefer to switch from the "beta" release version to the standard release when you have some time. A more experienced Thunderbird user (than me) could describe how/