X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Firefox unable to login - debug

Veröffentlicht

I am at a company, where we have a strange problem. On our mac´s that is running firefox, latest version, they can access our internal portal fine from our headquarter. They open the firefox, and are asked to login - and then it works At one location however, when starting firefox the login page also comes - but then when trying to login, the login site is just reloaded. There is no error or anythig. So it must be somekind of location problem

What is the best way to debug such a error. If there is somekind of firefox log somewhere, where I can see what is going on, since login is not working?

I am at a company, where we have a strange problem. On our mac´s that is running firefox, latest version, they can access our internal portal fine from our headquarter. They open the firefox, and are asked to login - and then it works At one location however, when starting firefox the login page also comes - but then when trying to login, the login site is just reloaded. There is no error or anythig. So it must be somekind of location problem What is the best way to debug such a error. If there is somekind of firefox log somewhere, where I can see what is going on, since login is not working?

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; Trident/7.0; .NET4.0C; .NET4.0E; .NET CLR 2.0.50727; .NET CLR 3.0.30729; .NET CLR 3.5.30729; InfoPath.3; rv:11.0) like Gecko

Weitere Informationen

Hilfreiche Antwort

Must be added, that I can open the portal fine from safari (but this version is not working with all functions, as it has been build for firefox). So it can not be somekind of network issue

When comming back to our HQ, the mac´s are working again with firefox. So it is only this location that have the problem with firefox. Hope it make sense

Must be added, that I can open the portal fine from safari (but this version is not working with all functions, as it has been build for firefox). So it can not be somekind of network issue When comming back to our HQ, the mac´s are working again with firefox. So it is only this location that have the problem with firefox. Hope it make sense
FredMcD
  • Top 10 Contributor
4398 Lösungen 61703 Antworten
Veröffentlicht

Hilfreiche Antwort

What is your computer system and Firefox? You are saying the login page keeps reloading?

Use this link to check that your plugins are up-to-date. If any are listed as unknown or research, do not worry about them.

What is your computer system and Firefox? You are saying the login page keeps reloading? '''[https://www.mozilla.org/en-US/plugincheck/ Use this link to check that your plugins are up-to-date.]''' If any are listed as unknown or research, do not worry about them.

Fragesteller

There are 5 mac computers, running all from yosemite to el capitan - all left the HQ yesterday where it worked and at the new location it does not

When username and password er entered and click the "submit" button it just erase the username and password line. No error at all.

But just would like to see what is going on in the background of logs somehow?

There are 5 mac computers, running all from yosemite to el capitan - all left the HQ yesterday where it worked and at the new location it does not When username and password er entered and click the "submit" button it just erase the username and password line. No error at all. But just would like to see what is going on in the background of logs somehow?
FredMcD
  • Top 10 Contributor
4398 Lösungen 61703 Antworten
Veröffentlicht

Are you using form filling for the logins, or entering it yourself? Are you using wired, WiFi, bluetooth . . . . .

Are you using form filling for the logins, or entering it yourself? Are you using wired, WiFi, bluetooth . . . . .

Fragesteller

FredMcD said

Are you using form filling for the logins, or entering it yourself? Are you using wired, WiFi, bluetooth . . . . .

I tried to change the firefox config, so single sign on is enabled. When I then try to enter the portal it is working. But without single sign on I also write the same username and password(that works with single sign on) , but when entering manually the username and password it does not work ? - it make not any sense ? Any have an idea why?

''FredMcD [[#answer-834140|said]]'' <blockquote> Are you using form filling for the logins, or entering it yourself? Are you using wired, WiFi, bluetooth . . . . . </blockquote> I tried to change the firefox config, so single sign on is enabled. When I then try to enter the portal it is working. But without single sign on I also write the same username and password(that works with single sign on) , but when entering manually the username and password it does not work ? - it make not any sense ? Any have an idea why?

Geändert am von rossoneris

FredMcD
  • Top 10 Contributor
4398 Lösungen 61703 Antworten
Veröffentlicht

Turn the portal / whatever off for a slow count of 10 to let it reboot.

I've called the big guys to help you. Good luck.

Turn the portal / whatever off for a slow count of 10 to let it reboot. I've called the big guys to help you. Good luck.
cor-el
  • Top 10 Contributor
  • Moderator
17873 Lösungen 161723 Antworten
Veröffentlicht

This issue can be caused by corrupted cookies or cookies that are blocked.

Clear the cache and remove cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from websites that cause problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
This issue can be caused by corrupted cookies or cookies that are blocked. *check the permissions on the about:permissions page and in "Tools > Page Info > Permissions" *https://support.mozilla.org/kb/fix-login-issues-on-websites-require-passwords Clear the cache and remove cookies from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from websites that cause problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies" ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions ("3-bar" menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: "3-bar" menu button/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Geändert am von cor-el