Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Website works with Edge and not Firefox

  • 4 Antworten
  • 3 haben dieses Problem
  • 595 Aufrufe
  • Letzte Antwort von leaning

more options

I'm finding that on some websites, with Firefox, I click on something....and nothing happens. When I try the site with Edge, that site works fine.

Here's a site for example: http://www.loctite.com/index2.php?cc=us (Click on the box above "Consumer". With Firefox, nothing happens. With Edge, it redirects like it is supposed to.

Any ideas?

I appreciate your help!

Regards, Leaning

Ausgewählte Lösung

Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. When you are in private browsing mode then Firefox can show a shield icon at the left end of the location/address bar that some content is affected.

You can disable this feature in "Options/Preferences > Privacy" or via the about:privatebrowsing page that get when you open a New Private Window.

  • Options/Preferences > Privacy: "Use Tracking Protection in Private Windows"
Diese Antwort im Kontext lesen 👍 1

Alle Antworten (4)

more options

I get this a lot too and am curious to see causes it.

So far I get around it by right-clicking "open link in new tab". Seems to occur when the link domain is different from the current site. No idea though...

And yeah, FF does seem to be the only browser that does this but I use FF almost always so it's hard to compare fairly. I haven't had it happen in other browsers though. Solutions anyone?

more options

leaning said

Here's a site for example: http://www.loctite.com/index2.php?cc=us (Click on the box above "Consumer". With Firefox, nothing happens. With Edge, it redirects like it is supposed to.

Not to be picky about terminology, but the hyperlink behind that "WinAtGlue" image isn't a "re-direct", a JavaScript link loads this page - http://www.loctiteproducts.com/ - the "consumer" products website.

Works for me on Firefox 43.04. Try the Firefox Safe Mode

more options

Ausgewählte Lösung

Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. When you are in private browsing mode then Firefox can show a shield icon at the left end of the location/address bar that some content is affected.

You can disable this feature in "Options/Preferences > Privacy" or via the about:privatebrowsing page that get when you open a New Private Window.

  • Options/Preferences > Privacy: "Use Tracking Protection in Private Windows"
more options

Thanks for your help. It was the shield. Now, whenever I come upon a site and clicking does do anything, I know to click the shield, hit the button to disable protection, then everything works fine.

I appreciate the info.

Regards, Leaning