X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

I can't get into Spotify, when I click it doesn't load. Does have anything to do with private browsing

Veröffentlicht

I can not get Spotify to load from using facebook account. This happened in the last three days. I never had the problem before. I hit the tab and it just sits there like I didn't click it before.

I can not get Spotify to load from using facebook account. This happened in the last three days. I never had the problem before. I hit the tab and it just sits there like I didn't click it before.

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.0; rv:42.0) Gecko/20100101 Firefox/42.0

Weitere Informationen

LostGod 14 Lösungen 166 Antworten
Veröffentlicht

Have you attempted restarting Firefox using Safe mode to see if it fixes your problem?

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Have you attempted restarting Firefox using Safe mode to see if it fixes your problem? https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
cor-el
  • Top 10 Contributor
  • Moderator
17668 Lösungen 159825 Antworten
Veröffentlicht

Hilfreiche Antwort

Firefox 42+ has a new Tracking Protection feature that is enabled by default in Private Browsing mode. You can see a shield icon at the left end of the location/address bar when you are in private browsing mode that some content is blocked. You can disable this feature in "Options/Preferences > Privacy".

  • Options/Preferences > Privacy: "Use Tracking Protection in Private Windows"

You can open the Web Console (Firefox menu button or Tools > Web Developer) to see what content is blocked. That are security entries that have a red bar for easy identification.

Firefox 42+ has a new Tracking Protection feature that is enabled by default in Private Browsing mode. You can see a shield icon at the left end of the location/address bar when you are in private browsing mode that some content is blocked. You can disable this feature in "Options/Preferences > Privacy". *Options/Preferences > Privacy: "Use Tracking Protection in Private Windows" *https://support.mozilla.org/kb/tracking-protection-firefox *https://support.mozilla.org/kb/control-center-site-privacy-and-security-firefox You can open the Web Console (Firefox menu button or Tools > Web Developer) to see what content is blocked. That are security entries that have a red bar for easy identification. *https://developer.mozilla.org/Tools/Web_Console