X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Google search does not work. I have to switch from Firefox to Safari to search for anything. this started yesterday.

Veröffentlicht

Since yesterday, when I type something in the Google search box, nothing happens. If I switch to Safari, Google works fine, so I know it's a Firefox problem.

Since yesterday, when I type something in the Google search box, nothing happens. If I switch to Safari, Google works fine, so I know it's a Firefox problem.

Mehr Details zum System

Installierte Plugins

  • Coupons Inc., Coupon Printer
  • Provides information about the default web browser
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 19.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:41.0) Gecko/20100101 Firefox/41.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4248 Lösungen 59425 Antworten
Veröffentlicht

Delete the search.json file and possible search-metadata.json and search.sqlite files in the Firefox profile folder to reset the search engines to the default.

Type about:support in the address bar and press enter.

Under the page logo on the left side you will see Application Basics. Under this find Profile Folder. To it’s right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the above files. Then rename or delete it. Restart Firefox.

Delete the '''search.json''' file and possible '''search-metadata.json''' and '''search.sqlite''' files in the Firefox profile folder to reset the search engines to the default. Type '''about:support''' in the address bar and press enter. Under the page logo on the left side you will see '''Application Basics.''' Under this find '''Profile Folder.''' To it’s right press the button '''Show Folder.''' This will open your file browser to the current Firefox profile. Now '''Close Firefox.''' Locate the above files. Then rename or delete it. Restart Firefox.

Fragesteller

Where is the profile folder?

Where is the profile folder?
cor-el
  • Top 10 Contributor
  • Moderator
17482 Lösungen 157978 Antworten
Veröffentlicht

You can use this button to go to the current Firefox profile folder:

  • ~/Library/Application Support/Firefox/Profiles/<profile>/

On Mac ~/Library is a hidden folder.

You can use this button to go to the current Firefox profile folder: *Help > Troubleshooting Information > Profile Directory: Show Folder (Linux: Open Directory; Mac: Show in Finder) *http://kb.mozillazine.org/Profile_folder_-_Firefox *~/Library/Application Support/Firefox/Profiles/&lt;profile&gt;/ On Mac ~/Library is a hidden folder. *http://kb.mozillazine.org/Show_hidden_files_and_folders
Patmonk 0 Lösungen 1 Antworten
Veröffentlicht

I primarily use Firefox, occasionally Safari. My search-bar stopped working in Firefox, I get 'Moved temporarily, redirecting to undefined'. It still works in Safari.

I primarily use Firefox, occasionally Safari. My search-bar stopped working in Firefox, I get 'Moved temporarily, redirecting to undefined'. It still works in Safari.
cor-el
  • Top 10 Contributor
  • Moderator
17482 Lösungen 157978 Antworten
Veröffentlicht

Hi Patmonk

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window

If it works in Safe Mode and in normal mode with all extensions ("3-bar" menu button or Tools > Add-ons > Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears.

Close and restart Firefox after each change via *"3-bar" menu button > Exit (Power button)

  • Windows: File > Exit
  • Mac: Firefox > Quit Firefox
  • Linux: File > Quit
Hi Patmonk Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance *Do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes If it works in Safe Mode and in normal mode with all extensions ("3-bar" menu button or Tools > Add-ons > Extensions) disabled then try to find which extension is causing the problem by enabling one extension at a time until the problem reappears. Close and restart Firefox after each change via *"3-bar" menu button > Exit (Power button) *Windows: File > Exit *Mac: Firefox > Quit Firefox *Linux: File > Quit