Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

why adobe reader plugin shows as not updated, even when it is the latest version

  • 5 Antworten
  • 44 haben dieses Problem
  • 410 Aufrufe
  • Letzte Antwort von tds777

more options

Hi, I have the latest adobe reader. When i check the firefox plugins, It says that it needs to be updated. But when installed , it closes as showing that the latest adobe reader is already in use and the only thing i could do is to exit this message with FINISH button. Now, if again checked, the firefox plugin shows that it is not updated. Some of the web page photos are not correctly captured. How to get rid of this problem. Is it a problem with FF or AR



edited to remove the leading spaces which were causing a horizontal scrollbar to appear in the details

Geändert am von the-edmeister

Ausgewählte Lösung

Hi jraju, that's exactly it: the plugin check website is currently wrong. If your Adobe product tells you it is up-to-date, that is the most accurate information at this time.

Diese Antwort im Kontext lesen 👍 6

Alle Antworten (5)

more options

Any time you want or need to check for upgrades, go to the web site of the True Owner of the program in question.

This is a known issue with the update checker. If the programs web site says you are up to date, then you are fine. Don’t worry.

more options

There is a problem with the plugin check website that has been reported in other threads.

To make sure your Adobe Acrobat plugin is current, use the internal updater in Adobe Reader or Adobe Acrobat: Help menu > Check for Updates.

more options

Hi, jscher, I have tried that also.

Hi, Fred, I give below, where I tried here: https://www.mozilla.org/en-US/plugincheck/ The outdated adobe reader as shown is enclosed

Geändert am von NoahSUMO

more options

Ausgewählte Lösung

Hi jraju, that's exactly it: the plugin check website is currently wrong. If your Adobe product tells you it is up-to-date, that is the most accurate information at this time.

more options

Same old problem with the current version of Adobe Reader