On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Font got set "segue UI" as default automatically. Font appear very bold in Firefox. Font setting does not work. On starting forefox without add ones error fixed

more options

Font got set "segue UI" as default automatically. Font appear very bold in Firefox. Font setting does not work. On starting forefox without add ones error fixed

Font got set "segue UI" as default automatically. Font appear very bold in Firefox. Font setting does not work. On starting forefox without add ones error fixed

Alle Antworten (3)

more options

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.


Security Issue: Update your Flash Player Version 19.0.0.226
https://www.adobe.com/products/flashplayer/distribution3.html
Note: Windows users must download the “Internet Explorer” and “Plugin-based browsers” installers.

Note: Edge on Win10 does not use ActiveX version but its own Flash.

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

You can try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

You need to close and restart Firefox after toggling this setting.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

more options

Hopefully a graphics update will help because with hardware acceleration disabled, font smoothing may not work as well, leaving fonts looking thinner than you like.

If this problem is in the user interface (menu/toolbar, some internal pages), Firefox may be using the fonts set in your Windows theme. There is an extension you can use to override that with the font of your choice. You can read more about it here: https://addons.mozilla.org/firefox/addon/theme-font-size-changer/

I don't think most web pages use Segoe UI. If you are seeing that in pages, could you check that it isn't set as one of your default fonts on the Options page?

"3-bar" menu button (or Tools menu) > Options > Content

Click the "Advanced" button to open the Fonts dialog. The most typical default fonts are Times New Roman and Arial and Firefox should do a pretty good job with them. After making your selections, check the selector at the top. You may want to check both "Latin" and "Other Writing Systems" since those are the most common encodings for English speakers.