Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Page down causes developer tools popup: how to stop?

  • 4 Antworten
  • 4 haben dieses Problem
  • 128 Aufrufe
  • Letzte Antwort von cor-el

more options

In FF 41.0.2, the developer tools inspector window pops up whenever I hit Page Down. How do I stop it? I've already toggled devtools.inspector.enabled to false but this has no effect.

Ausgewählte Lösung

What Firefox locale do you use?

Does this also happen with the en-US locale?

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) to see if that has effect.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

You may have turned on caret browsing <F7> by accident.

Caret Out {web link} Disables change of the caret browse mode by shortcut key(F7).

more options

Thanks for the suggestion but that didn't help.

more options

I've called the big guys to help you. Good luck.

more options

Ausgewählte Lösung

What Firefox locale do you use?

Does this also happen with the en-US locale?

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Boot the computer in Windows Safe mode with network support (press F8 on the boot screen) to see if that has effect.