X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Youtube "load more"-button disables after reloading the subscriptions-page

Veröffentlicht

On youtube's subscription-page the "load more"-button will be disabled after reloading the page, whether just using the refresh-button or returning to the page after watching a video. I have this only in Firefox and only on windows. I have tried this in Firefox on Linux (both mint and ubuntu), and on windows I've tried chrome, edge, opera and even tor, but this only occurs in Firefox and only on windows. I have both the latest version of Firefox and the latest updates of windows. Any add-ons don't affect it either since it still occurs after restarting Firefox with all add-ons turned of.

On youtube's subscription-page the "load more"-button will be disabled after reloading the page, whether just using the refresh-button or returning to the page after watching a video. I have this only in Firefox and only on windows. I have tried this in Firefox on Linux (both mint and ubuntu), and on windows I've tried chrome, edge, opera and even tor, but this only occurs in Firefox and only on windows. I have both the latest version of Firefox and the latest updates of windows. Any add-ons don't affect it either since it still occurs after restarting Firefox with all add-ons turned of.

Ausgewählte Lösung

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Diese Antwort im Kontext lesen 1

Mehr Details zum System

Installierte Plugins

  • Adobe PDF Plug-In For Firefox and Netscape 15.9.20069
  • Battlelog Game Launcher (2.7.1)
  • Google Update
  • Hola VLC media player Web Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.60.2 for Mozilla browsers
  • NASAEyes
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Shockwave Flash 19.0 r0
  • 5.1.40728.0
  • VLC media player Web Plugin

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4307 Lösungen 60471 Antworten
Veröffentlicht

Ausgewählte Lösung

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies<br> '''''Warning ! ! '' This will log you out of sites you're logged in to.''' Type '''about:preferences'''<Enter> in the address bar. * '''Cookies;''' Select '''Privacy.''' Under '''History,''' select Firefox will '''Use Custom Settings.''' Press the button on the right side called '''Show Cookies.''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache;''' Select '''Advanced > Network.''' Across from '''Cached Web Content,''' Press '''Clear Now.''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.
Veröffentlicht

Fragesteller

Thanks, I didn't have to go to safe mode.

Thanks, I didn't have to go to safe mode.
FredMcD
  • Top 10 Contributor
4307 Lösungen 60471 Antworten
Veröffentlicht

Glad to help. Safe surfing.

Glad to help. Safe surfing.