Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Options Page loads each time I launch FF

  • 2 Antworten
  • 6 haben dieses Problem
  • 377 Aufrufe
  • Letzte Antwort von JohnB2015

more options

Hi, running FF 42.0b1 on 64bit Windows 10.

Each time I load up Firefox the options tab opens as well as the home page.

I have changed some option settings, I can't see any "save settings" option, so not sure why this is happening. I have uninstalled FF, cleared all remnants of existing settings, re-installed and the same thing happens.

Advice appreciated..

Geändert am von JohnB2015

Ausgewählte Lösung

Could you check your home page address to make sure it isn't listed there? It would be after a vertical divider, for example:

https://www.mozilla.org/|about:preferences

I think you are familiar with exactly where to check, but just in case: Startup, home page, tabs, and download settings.

Was it there? (Fingers crossed, because other possibilities seem very unlikely.)

Diese Antwort im Kontext lesen 👍 3

Alle Antworten (2)

more options

Ausgewählte Lösung

Could you check your home page address to make sure it isn't listed there? It would be after a vertical divider, for example:

https://www.mozilla.org/|about:preferences

I think you are familiar with exactly where to check, but just in case: Startup, home page, tabs, and download settings.

Was it there? (Fingers crossed, because other possibilities seem very unlikely.)

more options

Yep, that was it, simply didn't notice it.

Many thanks for your rapid response.

Edited to add; been thinking 'bout this, a bit of an over sight my mozilla perhaps. I normally choose google as my home page, because I use a google account & it puts a lot of gobbledygook at the end of the URL. I just select "use current" without actually reading it. So why is FF leaving "|about:preferences" in the choose option, allowing it to be appended to the users selection. By selecting "use current", everything should be cleared.

Anyway thanks for the pointer.

Geändert am von JohnB2015