Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How to disable menu popping up when I press ALT key.

  • 1 Antwort
  • 9 haben dieses Problem
  • 2698 Aufrufe
  • Letzte Antwort von the-edmeister

more options

Is there a way I can disable the menu that pops up when I press ALT key? I use it as a hot-key on teamspeak and it's really annoying to see the menu every time I press ALT.

Ausgewählte Lösung

See this KB article: https://support.mozilla.org/en-US/kb/what-happened-to-the-file-edit-and-view-menus

If you have the Menu Bar showing all the time, the Alt will be disabled and hitting it won't reveal the Menu Bar. Use Show/Hide Toolbars to have the Menu Bar always show in Firefox.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (1)

more options

Ausgewählte Lösung

See this KB article: https://support.mozilla.org/en-US/kb/what-happened-to-the-file-edit-and-view-menus

If you have the Menu Bar showing all the time, the Alt will be disabled and hitting it won't reveal the Menu Bar. Use Show/Hide Toolbars to have the Menu Bar always show in Firefox.