Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

can't open within a webpage, on bank page it open a new tab and says the site has moved here, but when clicking the here button it still doesn't do anything

  • 9 Antworten
  • 2 haben dieses Problem
  • 2 Aufrufe
  • Letzte Antwort von jscher2000

more options

When I go onto internet banking like clydesdale, it usually opens a new page to sign in on, but a few days ago it stopped working with the newer update. Now when I click to login it says "FOUND the document has moved here." and clicking here opens another page for login in, but after entering details the page doesnt load. the same thing happens on other websites, on another when I click to read messages the page does nothing, and if i click to open in a new tab the same page appears instead.

Ausgewählte Lösung

GundamGirl said

Theres been other people with this problem too...

Yes, for example this person -- https://support.mozilla.org/questions/1078226 -- but they didn't post back about whether any suggestions made a difference, so I appreciate your following up.

Here are two other things to check:

(1) Connection settings -- have these been customized?

"3-bar" menu button (or Tools menu) > Options > Advanced

Click the Network mini-tab and then the Settings button

The default of "Use system proxy settings" should follow your "LAN" setting, same as IE, but you also could try "No proxy" to see whether that makes any difference.

(2) Extensions -- test in Firefox's Safe Mode to deactivate them

Firefox's Safe Mode is a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Diagnose Firefox issues using Troubleshoot Mode.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (9)

more options

Firefox normally will follow a redirect to a different address automatically.

Could you check that the redirect block has not been turned on? That setting is on the Advanced panel of the Preferences page:

"3-bar" menu button (or Firefox menu) > Preferences > Advanced

On the General mini-tab, in the Accessibility section, uncheck the box for "Warn me when websites try to redirect or reload the page"

If you changed that any difference?

If that was already off, there might be an add-on, or some security software, or another filtering program that is changing the redirect from an automatic one to that intermediate page.

more options

Thanks, but its already unchecked. Theres been other people with this problem too, when I use a different internet programme it works ok, its only firefox that I have the problem with. but use firefox because it loads up quicker than the others.

more options

Ausgewählte Lösung

GundamGirl said

Theres been other people with this problem too...

Yes, for example this person -- https://support.mozilla.org/questions/1078226 -- but they didn't post back about whether any suggestions made a difference, so I appreciate your following up.

Here are two other things to check:

(1) Connection settings -- have these been customized?

"3-bar" menu button (or Tools menu) > Options > Advanced

Click the Network mini-tab and then the Settings button

The default of "Use system proxy settings" should follow your "LAN" setting, same as IE, but you also could try "No proxy" to see whether that makes any difference.

(2) Extensions -- test in Firefox's Safe Mode to deactivate them

Firefox's Safe Mode is a standard diagnostic tool to deactivate extensions and some advanced features of Firefox. More info: Diagnose Firefox issues using Troubleshoot Mode.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

more options

Are you comfortable posting the addresses of the two pages:

(1) Address from the address bar of the new tab that isn't redirecting automatically (you can copy from the address bar then paste into a reply)

(2) Address of the "here" link (you can right-click > Copy Link Location, then paste into a reply)

After pasting the links, if they seem to have personal information like name, email or account number, change that other characters such as abcd or 0000 before submitting your reply.

Thanks.

more options

Thank you Its working now. I tried the proxy and then disabled all add ons and the bank page is working and the message page too. I also reclicked the setting that the proxy bit was on originally to see if the pages still work and they do. So it looks like one of the add ons are no longer compatible with the new version of firefox, and its the add on thats been stopping me. Thank you for the help :D

more options

The bank page was cbonline.co.uk but after disabling all add ons it now goes to the internet login page instead of the "found document has moved here page."

more options

Thank you for testing that.

If you can identify the extension which causes the problem, feel free to name names for users who find this thread in the future.

Also, you can check for extension updates using the "gear" button above the list on the Add-ons page.

more options

Looks like its ghostery. There no update for it. I uninstalled it and reinstalled it but it wont let me open the pages. So I've just totally removed it.

more options

Ghostery might have an exception list, but I don't use it so I'm not familiar with how you access its features. If you want an anti-tracking extension, you also could look at Disconnect.