Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird does not automatically check for new emails on server since release 38.2.0 was loaded. I have to manually select "get messages". I did confirm my

  • 19 Antworten
  • 55 haben dieses Problem
  • 306 Aufrufe
  • Letzte Antwort von JFThompson

more options

I have verified my server settings are set to check for and automatically download new messages every 2 minutes.

Alle Antworten (19)

more options

Try to increase the interval. Some email providers don't allow intervals less than 10 min.

more options

Thank for the suggestion, Christ1, but it wasn't that Gmail's server wouldn't send new emails, it was that Thunderbird would not initiate the connection to the server.

However it started working today. While I was sure I had rebooted my computer to see if that helped, I did reboot windows 7 and now Thunderbird looks for and downloads my emails every 2 minutes.

Thanks for the help.

more options

Good. When your problem is fixed, can you mark the thread as 'Solved' please? Thank you.

more options

I still have the same problem. Changing the interval won't help, of course, as the problem never persisted with the previous stable release.

more options

I fixed this problem by going back to version 38.1. There is a bug in 38,2.

more options

gmwelch said

I fixed this problem by going back to version 38.1. There is a bug in 38,2.

I don't want to revert, so, i'm here to CONFIRM THE BUG.

Thunderbird 38.2.0 does NOT check messages automatically in the defined time interval in SERVER OPTIONS in ANY email account.

more options

I am the OP for this question. The true nature of my problem is that when I hibernate my laptop Thunderbird @ 38.2.0 no longer tries to connector to the Gmail server to download new emails. Once I click on "get messages" Thunderbird will automatically connect and check for new emails at the time interval I have set in the account options. I thought about trying to go back to 32.1.0, but I couldn't find a way to download an older release.

more options

I was experiencing other problems with Thunderbird 38.0.2, and after many closes and restarts (with no luck) i found that there was a STUCK PROCESS.

I closed thunderbird, killed the process, restarted, et voilá... ALL the issues are gone, including this one!

more options

Hi all, I'm also here to confirm the bug. running Windows 8.1, TB 38.2.0. I use TB to manage four accounts, with 3 different providers. They have different frequency settings (20, 60, 600 min.) but none of them are checking for new mail. I just rebooted Windows, launched TB (checking at start-up is OK) and then sent a test msg to the most frequently checked account. No result.

@Marco : if this is solved by stopping a blocked process could you indicate which process, thanks. However I doubt this will help in my case, given the above info.

more options

Hi all, I'm also here to confirm the bug. Running Windows 8.1, TB 38.2.0. I use TB to manage four accounts, with 3 different providers. They have different frequency settings (20, 60, 600 min.) but none of them are checking for new mail. I just rebooted Windows, launched TB (checking at start-up is OK) and then sent a test msg to the most frequently checked account. The test msg was picked up correctly. However as al99fla noted, the problem may occur after hibernation. Am checking this.

[Edit :] A second test msg was picked up correctly after hibernation. Looks as though rebooting Windows did the trick.

@Marco : if this is solved by stopping a blocked process could you indicate which process, thanks. However I doubt this will help in my case, given the above info.

Geändert am von JFThompson

more options

I solved the problem by going back to 38.1. Will wait for 38.3

more options

JFThompson said

[Edit :] A second test msg was picked up correctly after hibernation. Looks as though rebooting Windows did the trick. @Marco : if this is solved by stopping a blocked process could you indicate which process, thanks. However I doubt this will help in my case, given the above info.

Well, after i killed the offending process (it was clearly a THUNDERBIRD process), i can say that the messages are being checked automatically.

One thing that DOES NOT WORK is the check after OS RESUME!!!!

On previous versions, Thunderbird would check the mail immediately after resume... :-\

more options

@Marco Yes that's my problem, and I now confirm it. TB no longer checks for new mail after an OS resume (Windows 8.1 in my case). This is a very annoying bug, so I would greatly appreciate it being fixed!

Note: in a previous post I indicated that new mail was picked up after hibernation. That was true, but today, after a longer hibernation period, not working!

[Edit] TB just picked up new mail after an OS resume from lengthy hibernation. So this is inconsistent behaviour. Will post back with some notes.

Geändert am von JFThompson

more options

I went back to 38.1 and all was well. Perhaps 38.3 will fix problem.

more options

JFThompson said

@Marco Yes that's my problem, and I now confirm it. TB no longer checks for new mail after an OS resume (Windows 8.1 in my case). This is a very annoying bug, so I would greatly appreciate it being fixed! Note: in a previous post I indicated that new mail was picked up after hibernation. That was true, but today, after a longer hibernation period, not working!

Yes... that's the problem i'm having after fixing the "automatically check for new emails". Don't have a clue how to fix this one... and it's annoying! I'm used to see thunderbird NEW EMAIL notifications right after resume!

Geändert am von Marco Lopes

more options

Just removed the "solved" flag I had made sometime back. Don't know if that helps in getting a solution or acknowledgment of the bug or not, but since it really wasn't solved as I thought it was I removed the "solved" flag.

more options

See http://emailmafia.net/2015/09/10/tbird-38-2-0-issues-coming-out-of-sleephibernate/

The fix for the "not automatically check for new mail" problem will probably be in the upcoming TB 38.3.0 release .

more options

I agree. In the meantime go back to 38.1

more options

christ1 said

See http://emailmafia.net/2015/09/10/tbird-38-2-0-issues-coming-out-of-sleephibernate/ The fix for the "not automatically check for new mail" problem will probably be in the upcoming TB 38.3.0 release .

Thanks very much for the info. It's good to know these bugs are on the way to a fix. I hadn't noticed the "Today Pane" issue in Lightning but confirm. Thanks for mentioning that too.

For anyone who wants to consult the cited link, you may need to include www thus : http://www.emailmafia.net/2015/09/10/tbird-38-2-0-issues-coming-out-of-sleephibernate/

Fingers crossed for the patch.