Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

cannot play youtube videos - just drops out

  • 4 Antworten
  • 6 haben dieses Problem
  • 386 Aufrufe
  • Letzte Antwort von greg

more options

anytime I try and play a youtube video firefox simply quits. The problem seems to be youtube as I can play videos, for instance, from vice news. I am using ubuntu 14.04.2 and firefox v40. I have tried this several times. Usually there is nothing, 1 time, however, it said firefox had a problem and to send it off, which I did. My problem is that happened only 1 time out of maybe 5.

Thank you...............

Ausgewählte Lösung

Glad to help. Check about a new / replacement card if you can.

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

Update your Flash Player (Linux) Version 11.2.202.508
https://www.adobe.com/products/flashplayer/distribution3.html

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

Thank you for the reply.

I updated my flash player. My video card is too old for anything newer.

Anyway, I just watched a youtube video! Thank you for the info!

more options

Ausgewählte Lösung

Glad to help. Check about a new / replacement card if you can.

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

more options

I could not find where to set the solved flag. I did, however, click on your response to set it to solved and maybe that did the trick.

Thanks again!