Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

ECOSIA - can't get rid of it!

  • 3 Antworten
  • 1 hat dieses Problem
  • 94 Aufrufe
  • Letzte Antwort von ReedSinger

more options

I have removed Ecosia (search engine that plants trees) from Add Ons / Extensions. I have removed it from my list of web browsers.

IT WON'T GO AWAY.

If anyone has had success in removing this, I would appreciate hearing from you. I'm on a Mac, running 10.10.4 and Firefox 40.0.

Ausgewählte Lösung

In what way do you get that search engine?

You can open the about:config page via the location/address bar and search for prefs that refer to Ecosia. You can reset user set (bold) prefs via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (3)

more options

Ausgewählte Lösung

In what way do you get that search engine?

You can open the about:config page via the location/address bar and search for prefs that refer to Ecosia. You can reset user set (bold) prefs via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

Hi, could you describe in more detail where Ecosia is showing up now? For example:

  • replaces your expected new tab page (comments at the end)
  • other...

If you are able to clean it but then it returns when you quit and start Firefox again, please see this article for suggestions: How to fix preferences that won't save.


Here's how you can change your new tab page:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter your preferred page:

  • Page thumbnails (default) => about:newtab
  • Blank tab => about:blank
  • Built-in Firefox home page => about:home
  • Any other page => full URL to the page

Press Cmd+t to open a new tab and verify that it worked. Fixed?

more options

Thanks to you both. about:config solved the problem!