X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Cannot access Yahoo, Gmail, and other accts. with password in Firefox but can in Chrome. I type passwords in myself--not saved.

Veröffentlicht

Started happening today (7/22/2015)--after re-opening Firefox this afternoon, I could not log in to Yahoo, G-mail, and some other password-protected accounts. Fortunately, I could access those accounts in Chrome. I do not have browsers save passwords. I always type them in manually. How can I access these accounts in Chrome and not Firefox? Javascript or what? The whole Flash issue is also annoying. I'm using other browsers more and more. Please fix, or I'll forget using Firefox entirely.

Started happening today (7/22/2015)--after re-opening Firefox this afternoon, I could not log in to Yahoo, G-mail, and some other password-protected accounts. Fortunately, I could access those accounts in Chrome. I do not have browsers save passwords. I always type them in manually. How can I access these accounts in Chrome and not Firefox? Javascript or what? The whole Flash issue is also annoying. I'm using other browsers more and more. Please fix, or I'll forget using Firefox entirely.

Ausgewählte Lösung

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.


  • Step 1

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Restart Firefox. Is the problem still there?


  • Step 2

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

Diese Antwort im Kontext lesen 1

Mehr Details zum System

Installierte Plugins

  • 20-20 Technologies - 20-20 3D Viewer for Web v5.0.9.0
  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.11
  • Amazon MP3 Downloader Plugin 1.0.17
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 18.0 r0

Anwendung

  • User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:39.0) Gecko/20100101 Firefox/39.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4229 Lösungen 59020 Antworten
Veröffentlicht

Did you check the password as you typed it in? Caps lock?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

Did you check the password as you typed it in? Caps lock? Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift><br> ''(Mac Options)'' ''' key, and then starting Firefox. Is the problem still there?

Fragesteller

Yes. Of course. I not only re-typed the passwords, I copied and pasted them from a cheat sheet. Point is--I can access the accounts with no problem in Chrome, but not in Firefox. The issue is clearly a Firefox issue.

Yes. Of course. I not only re-typed the passwords, I copied and pasted them from a cheat sheet. Point is--I can access the accounts with no problem in Chrome, but not in Firefox. The issue is clearly a Firefox issue.
FredMcD
  • Top 10 Contributor
4229 Lösungen 59020 Antworten
Veröffentlicht

How about Safe Mode?

How about Safe Mode?

Fragesteller

Yes, it does seem to work in safe mode. I tested by logging into several accounts that I didn't try yesterday, as well as the ones I had problems with yesterday. Is that how I should open Firefox from now on? Why?

Yes, it does seem to work in safe mode. I tested by logging into several accounts that I didn't try yesterday, as well as the ones I had problems with yesterday. Is that how I should open Firefox from now on? Why?
FredMcD
  • Top 10 Contributor
4229 Lösungen 59020 Antworten
Veröffentlicht

Ausgewählte Lösung

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else.


  • Step 1

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Restart Firefox. Is the problem still there?


  • Step 2

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode%20Safe%20Mode Safe Mode]''' is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If the problem goes away, that tells us one thing. If it does not, that tells us something else. ------------------------------- * Step 1 Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Restart Firefox. Is the problem still there? --------------------- * Step 2 It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac:<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

Fragesteller

Step #1 seems to have worked. Is there any need to go on to Step #2 at this point?

Step #1 seems to have worked. Is there any need to go on to Step #2 at this point?
cor-el
  • Top 10 Contributor
  • Moderator
17422 Lösungen 157414 Antworten
Veröffentlicht

Such issues can be caused by corrupted cookies or cookies that are blocked.

Clear the cache and remove cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"
Such issues can be caused by corrupted cookies or cookies that are blocked. *check the permissions on the about:permissions page and in "Tools > Page Info > Permissions" *https://support.mozilla.org/kb/fix-login-issues-on-websites-require-passwords Clear the cache and remove cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Geändert am von cor-el

FredMcD
  • Top 10 Contributor
4229 Lösungen 59020 Antworten
Veröffentlicht

Hilfreiche Antwort

ozarkwoman said

Step #1 seems to have worked. Is there any need to go on to Step #2 at this point?

No, if there is no problem, you are all set.

Sometimes an add-on can be the cause of the problem. But sometimes it's the Hardware Acceleration.

Good luck and Safe Surfing.


Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

''ozarkwoman [[#answer-758427|said]]'' <blockquote> Step #1 seems to have worked. Is there any need to go on to Step #2 at this point? </blockquote> No, if there is no problem, you are all set. Sometimes an add-on can be the cause of the problem. But sometimes it's the Hardware Acceleration. Good luck and Safe Surfing. Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.

Fragesteller

To cor-el: thank you for your help but Fred McD seems to have found a solution. BTW, that link you cited no longer works.

To cor-el: thank you for your help but Fred McD seems to have found a solution. BTW, that link you cited no longer works.