Hilfe durchsuchen

I get a blank screen,despite reinstalling and none of the dropdowns work

  • 12 Antworten
  • 4 haben dieses Problem
  • 90 Aufrufe
  • Letzte Antwort von John99

more options

I'm using a Mac, OS 10.7.5. Firefox has worked perfectly on it for years. Today it is just showing a blank screen with just the traffic light buttons in the top left corner. None of the dropdown menus work. he Safe Mode dialogue is also completely blank when I try that. I have tried reuploading Firefox and have deleted the prefs file. Nothing seems to work....

Alle Antworten (12)

more options

Please update to the most recent version of Firefox:

more options

JezMacB said

I'm using a Mac, OS 10.7.5. Firefox has worked perfectly on it for years. Today it is just showing a blank screen with just the traffic light buttons in the top left corner. None of the dropdown menus work. he Safe Mode dialogue is also completely blank when I try that. I have tried reuploading Firefox and have deleted the prefs file. Nothing seems to work....
more options

Not much help here. Obviously I tried that already.

more options

I have had this problem this week as well and resolved it by noting the websites where it occurred as exclusions in my security software, which is not ideal, because it means I have no protection when surfing those pages.

Like you, I also replaced my profile with a new one and still had the problem. I have yet to submit this as a problem to the Mozillian developers, but will be doing so today and can include your report with it, subject to you also finding that exclusions in your anti-virus fix the problem when no other solution does.

Can you also try to open these pages in another browser?

What anti-virus software are you using? I use Kaspersky.

more options

Dingaroo, Did you file a bug (or find an existing one ?) If you let us know the bug number we can follow it. I did not see one.

more options

No, can't file this as a bug. I never intended that. Insufficient data to satisfy, but have brought it up in the Contributors' Forum with a whole bunch of others showing links to posts from this forum. Mark Sc has picked it up. Am referring to the post you actually responded to.

more options

See:

  • bug 1180688 - On OSX 10.10 yosemite VM everything renders as black or white except popups/panels
more options

OK. I see. Well ... that is a skeleton of a report with no reproducing evidence, screen shots or anything ! My belief was such would be rejected as a Bug report.

In that case, I don't understand then, why a whole lot of others are not also being reported? I see that it is on the critical list and only linked to one or two others. We could link it to 10 others!

more options

OK I thought you were seeing something you could reproduce and had a workaround for.

It appears it was reproducible easily enough and they got a very specific regression range for it then started working on patches to fix the issue.

more options

Eh? I only said that I put the URL's in my Security exclusion list - a very inferior and unacceptable workaround, not at all suitable for a bug fix. Great that the techies could reproduce it with so little info' and begs the question why are not many more being submitted. We would see more bugs solved without a lot of chooking around.

Geändert am von Dingeroo

more options

Perhaps we can confirm if its still an issue in Nightly as the bug suggests the patch landed in that version.

more options

JezMacB

Sorry for the distracting posts. I did note you are using a Mac.

cor-el #answer-757650 has probably explained things.

I suspect "Dingaroo " is using Windows and so may not see your problem, although intially obviously I wondered whether Dingaroo had found some solution. Unfortunately if it is the issue cor-rel mentions I am not sure it is fixed in Fx39 or likely to be. e If you want Firefox to work in colour now my advice is to install Firefox Developer Edition until this blank screen problem is sorted out. That installs as an extra Firefox browser


edit typos

Geändert am von John99