Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox 39.0 zoom doesn't hold in Windows 10 Pro preview

  • 3 Antworten
  • 2 haben dieses Problem
  • 253 Aufrufe
  • Letzte Antwort von larc

more options

When I zoom in on a web page to get it to a comfortably viewable size, the zoom holds as long as Firefox is running. But if I shut Firefox down and then restart it, the zoom has reset to the default condition. It holds the zoom settings fine in Windows 8.1. Don't know whether this is a Windows 10 fault or a situation Firefox will have to deal with when the released version of new Windows starts getting installed on the 29th.

Ausgewählte Lösung

Thanks FredMcD and cor-el for your replies. But the problem seems to have solved itself. Zoom settings are now holding, but I didn't do anything to cause the fix that I'm aware of. Microsoft is pushing updates to the Win10 preview, so maybe one of those did it. All the Firefox 39.0 settings were and are precisely the same as on a couple of my 8.1 boxes that have always held zoom settings with no problem.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (3)

more options

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.


You can rename (or delete) the content-prefs.sqlite file in the Firefox profile folder to reset the page zoom for all websites.

Type about:support in the address bar and press enter.

Under the page logo on the left side you will see Application Basics. Under this find Profile Folder. To it’s right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Locate the content-prefs.sqlite file. Then rename or delete it. Restart Firefox.


I think you will like this very much;

NoSquint {web link} NoSquint allows you to adjust the text-only and full-page (both text and images) zoom levels as well as color settings both globally (for all sites) and per site.

more options

In case you use "Clear history when Firefox closes" or otherwise clear history.

  • do not clear the Site Preferences
  • Clearing "Site Preferences" clears all exceptions for cookies, images, pop-up windows, software installation, passwords, and other website specific data like the page zoom.
more options

Ausgewählte Lösung

Thanks FredMcD and cor-el for your replies. But the problem seems to have solved itself. Zoom settings are now holding, but I didn't do anything to cause the fix that I'm aware of. Microsoft is pushing updates to the Win10 preview, so maybe one of those did it. All the Firefox 39.0 settings were and are precisely the same as on a couple of my 8.1 boxes that have always held zoom settings with no problem.