Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Facebook shows "activate realplayer html5videoshim" instead of displaying video.

  • 6 Antworten
  • 2 haben dieses Problem
  • 286 Aufrufe
  • Letzte Antwort von FredMcD

more options

Not anything else to say.

Ausgewählte Lösung

check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (6)

more options

Is this just Facebook, or are there other sites also?

Go to Real.com and download the current full installer.

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

It was just FB.

In Firefox, I went Tools, Add-ons, Plugins, and found it and set it to 'Always Activate'. I sure hope this doesn't open me up to something bad, but it's working for this problem.

more options

Crap. Now the video flashes on the screen briefly, then goes black.

more options

Ausgewählte Lösung

check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

more options

FredMcD said

check this:
  • see if there are updates for your graphics drive drivers
https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Tried this and got no improvement.

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)
https://forums.adobe.com/message/4468493#TemporaryWorkaround

Followed this link. Scrolled up to the top and read about disabling RealPlayer. That fixed it. Didn't bother disabling protected mode.

Thanks for the assistance!!

more options

Glad to help. Safe Surfing.