X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Can someone help me with connection errors?

Veröffentlicht

My laptop is behaving strangely and not connecting to many websites. This happens with Firefox 38.0.5 and with chrome and ie. For instance :

Secure connection failed The connection to mail.google.com was interrupted while the page was loading. The page... cannot be shown because the authenticity of the received data could not be verified.

Or

Server not found Firefox can't find the server at www.bthomehub.home (this is my router)

Or

The connection was reset

Can anyone help?

My laptop is behaving strangely and not connecting to many websites. This happens with Firefox 38.0.5 and with chrome and ie. For instance : Secure connection failed The connection to mail.google.com was interrupted while the page was loading. The page... cannot be shown because the authenticity of the received data could not be verified. Or Server not found Firefox can't find the server at www.bthomehub.home (this is my router) Or The connection was reset Can anyone help?

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Android; Tablet; rv:38.0) Gecko/38.0 Firefox/38.0

Weitere Informationen

FredMcD
  • Top 10 Contributor
4305 Lösungen 60410 Antworten
Veröffentlicht

Let's start with this;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select Network. Look for Configure How Firefox Connects and press the Settings button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first use No Proxy. If there is a problem, then try System Proxy.


Some problems occurs when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

Let's start with this; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''Network.''' Look for '''Configure How Firefox Connects''' and press the '''Settings''' button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first use '''No Proxy.''' If there is a problem, then try '''System Proxy.''' ------------ Some problems occurs when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again; * Make sure your Internet security software is up-to-date (i.e. you are running the latest version). * Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see '''[https://support.mozilla.org/en-US/kb/configure-firewalls-so-firefox-can-access-internet Configure firewalls so that Firefox can access the Internet.]''' {web link}

Fragesteller

Ronashill said

My laptop is behaving strangely and not connecting to many websites. This happens with Firefox 38.0.5 and with chrome and ie. For instance : Secure connection failed The connection to mail.google.com was interrupted while the page was loading. The page... cannot be shown because the authenticity of the received data could not be verified. Or Server not found Firefox can't find the server at www.bthomehub.home (this is my router) Or The connection was reset Can anyone help?
''Ronashill [[#question-1066854|said]]'' <blockquote> My laptop is behaving strangely and not connecting to many websites. This happens with Firefox 38.0.5 and with chrome and ie. For instance : Secure connection failed The connection to mail.google.com was interrupted while the page was loading. The page... cannot be shown because the authenticity of the received data could not be verified. Or Server not found Firefox can't find the server at www.bthomehub.home (this is my router) Or The connection was reset Can anyone help? </blockquote>

Fragesteller

Hi Fred Thanks for your suggestions.

The proxy settings didn't help. I use Kaspersky Pure 3.0. It says Firefox is trusted and I've never had a problem with this before.

I am now running in Safe Mode and everything seems OK. How do I investigate this further?

Hi Fred Thanks for your suggestions. The proxy settings didn't help. I use Kaspersky Pure 3.0. It says Firefox is trusted and I've never had a problem with this before. I am now running in Safe Mode and everything seems OK. How do I investigate this further?
FredMcD
  • Top 10 Contributor
4305 Lösungen 60410 Antworten
Veröffentlicht

It could be the work of one of your add-ons. Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

It could be the work of one of your add-ons. Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control>''(Mac:<Command>)''<Shift> A)''' In the Add-ons Manager, on the left, select '''Extensions.''' Disable a few add-ons, then '''Restart Firefox.''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All of them.''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is detective.

Fragesteller

Thanks I have disabled all add ons, but the problem is still there. As I said. the same problem affects chrome and ie so it's probably not firefox specific. If this firefox forum is not an appropriate place to find a solution can you suggest another place? I've also tried techguy but getting no replies. Thanks

Thanks I have disabled all add ons, but the problem is still there. As I said. the same problem affects chrome and ie so it's probably not firefox specific. If this firefox forum is not an appropriate place to find a solution can you suggest another place? I've also tried techguy but getting no replies. Thanks
FredMcD
  • Top 10 Contributor
4305 Lösungen 60410 Antworten
Veröffentlicht

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems?

Fragesteller

Hi Not sure what you meant by 'poke around' but I have disabled hardware acceleration and tried some of the websites I've been unable to access when windows is running normally - not in safe mode. The problem persists so I'm back in safe mode. Mozilla support is one of the sites I can only access in safe mode.

Hi Not sure what you meant by 'poke around' but I have disabled hardware acceleration and tried some of the websites I've been unable to access when windows is running normally - not in safe mode. The problem persists so I'm back in safe mode. Mozilla support is one of the sites I can only access in safe mode.
cor-el
  • Top 10 Contributor
  • Moderator
17670 Lösungen 159854 Antworten
Veröffentlicht

Did you check the settings in the router?

Try to reset (power on/off) the router.

Did you check the settings in the router? Try to reset (power on/off) the router. *http://kb.mozillazine.org/Error_loading_websites