X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

The auto reply adds (was:<original subject>) how do i change it so it adds RE:<original subject>?

Veröffentlicht

Hi, I am a new user of Thunderbird and have set up an auto reply which changes the subject of the received message to (was:<original -="" <="" adds="" behavoir="" can="" change="" how="" i="" it="" just="" kind="" malcolm="" p="" re:&lt;original="" regards,="" so="" subject&gt;?="" subject?)="" this=""></original>

Hi, I am a new user of Thunderbird and have set up an auto reply which changes the subject of the received message to (was:<original subject?) - how can I change this behavoir so it just adds RE:<original subject>? Kind regards, Malcolm

Geändert am von MalcolmCaine

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; rv:38.0) Gecko/20100101 Firefox/38.0

Weitere Informationen

Fragesteller

MalcolmCaine said

Hi, I am a new user of Thunderbird and have set up an auto reply which changes the subject of the received message to (was:<original -="" <="" adds="" behavoir="" blockquote="" can="" change="" how="" i="" it="" just="" kind="" malcolm="" re:&lt;original="" regards,="" so="" subject&gt;?="" subject?)="" this="">

Maybe I haven't explained this well enough? I want the auto reply subject to be RE:<original subject> not (was:<original -="" <="" be="" can="" done?="" it="" kind="" malcolm="" p="" regards,="" subject?)=""></original>

</original>
''MalcolmCaine [[#question-1066300|said]]'' <blockquote> Hi, I am a new user of Thunderbird and have set up an auto reply which changes the subject of the received message to (was:<original subject?) - how can I change this behavoir so it just adds RE:<original subject>? Kind regards, Malcolm </blockquote> Maybe I haven't explained this well enough? I want the auto reply subject to be RE:<original subject> not (was:<original subject?) - can it be done? Kind regards, Malcolm
Zenos 2265 Lösungen 12258 Antworten
Veröffentlicht

Hilfreiche Antwort

I don't understand any of the notation given above. Can you provide a link to whatever source that led you to this?

I don't understand any of the notation given above. Can you provide a link to whatever source that led you to this?

Fragesteller

Hi, I see the text has been altered from what I originally wrote so I have uploaded an image of the original message.

Hi, I see the text has been altered from what I originally wrote so I have uploaded an image of the original message.

Fragesteller

Hi, does anyone know how to customise the subject prefix in an auto reply with template?

Hi, does anyone know how to customise the subject prefix in an auto reply with template?
christ1
  • Top 25 Contributor
2164 Lösungen 15797 Antworten
Veröffentlicht
have set up an auto reply which changes the subject of the received message

How exactly did you do that?

<blockquote> have set up an auto reply which changes the subject of the received message </blockquote> How exactly did you do that?

Fragesteller

i set up the auto rely with template bu i want the prefix to only add RE:. Can it be done?

i set up the auto rely with template bu i want the prefix to only add RE:. Can it be done?
christ1
  • Top 25 Contributor
2164 Lösungen 15797 Antworten
Veröffentlicht

More details please.

More details please.

Fragesteller

In the message filters a filter rule has been set to auto reply with template if a message is received from a specific email address. The message filter executes but i want the returned subject to read as RE: ORIGINAL SUBJECT without brackets instead of WAS: ORIGINAL SUBJECT in brackets.

In the message filters a filter rule has been set to auto reply with template if a message is received from a specific email address. The message filter executes but i want the returned subject to read as RE: ORIGINAL SUBJECT without brackets instead of WAS: ORIGINAL SUBJECT in brackets.
christ1
  • Top 25 Contributor
2164 Lösungen 15797 Antworten
Veröffentlicht

Thunderbird does not have the ability to use templates for manually replying to messages that you've received. In order to reply with a template, you have to compose a new message using the template, and paste the recipient's e-mail address into the "To:" field. This is somewhat cumbersome, of course, and moreover if you "reply" in this way the message thread will be broken.

So my best guess is you're using some sort of add-on to dynamically create the subject for the reply message, but you don't seem to bother mentioning that. I'm done with this thread.

For more information see https://support.mozilla.org/en-US/kb/vacation-response http://kb.mozillazine.org/Thunderbird_:_FAQs_:_Using_Templates

Thunderbird does not have the ability to use templates for manually replying to messages that you've received. In order to reply with a template, you have to compose a new message using the template, and paste the recipient's e-mail address into the "To:" field. This is somewhat cumbersome, of course, and moreover if you "reply" in this way the message thread will be broken. So my best guess is you're using some sort of add-on to dynamically create the subject for the reply message, but you don't seem to bother mentioning that. I'm done with this thread. For more information see https://support.mozilla.org/en-US/kb/vacation-response http://kb.mozillazine.org/Thunderbird_:_FAQs_:_Using_Templates

Fragesteller

Sorry, but i said the template was used in Message filtering in a filter rule to auto reply not manually reply. You have misunderstood so i will start a new question.

Sorry, but i said the template was used in Message filtering in a filter rule to auto reply not manually reply. You have misunderstood so i will start a new question.
Matt
  • Top 10 Contributor
  • Moderator
3251 Lösungen 22414 Antworten
Veröffentlicht

lets try pictures here.

How does that get to the mangled code looking stuff your posting. christ1 and Zenos did not understand neither do I. As we represent 3 of the 6 top posters on this forum, repeating the question is unlikely to get a result other than more confusion. We have to get through this crossed communication.

I did think perhaps you were using the filtaquilla add-on, but I see nothing like what your typing on the documentation page http://mesquilla.com/extensions/filtaquilla/

Thunderbird does not change the re to was, so have you set this filter on the server perhaps.?

lets try pictures here.<img src=https://support.cdn.mozilla.net/media/uploads/images/2015-06-21-08-15-38-dee154.png> How does that get to the mangled code looking stuff your posting. christ1 and Zenos did not understand neither do I. As we represent 3 of the 6 top posters on this forum, repeating the question is unlikely to get a result other than more confusion. We have to get through this crossed communication. I did think perhaps you were using the [https://addons.mozilla.org/en-US/thunderbird/addon/filtaquilla/?src=ss filtaquilla ]add-on, but I see nothing like what your typing on the documentation page http://mesquilla.com/extensions/filtaquilla/ Thunderbird does not change the re to was, so have you set this filter on the server perhaps.?

Geändert am von Matt

Fragesteller

I am sorry to cause such confusion, as i said i am new to Thunderbird. I have added an image of the sequence of receiving the message, the filter rule and the subject in the sent box. I hope this is clearer. what am i doing wrong?

I am sorry to cause such confusion, as i said i am new to Thunderbird. I have added an image of the sequence of receiving the message, the filter rule and the subject in the sent box. I hope this is clearer. what am i doing wrong?
Matt
  • Top 10 Contributor
  • Moderator
3251 Lösungen 22414 Antworten
Veröffentlicht

Is there anything on the subject line in the Template? If there is remove it.

Is there anything on the subject line in the Template? If there is remove it.

Fragesteller

The result is the same

The result is the same

Fragesteller

A thought: i did install and try the CLEAN SUBJECT add-on then disabled it, removed it and restarted Thunderbird. The result is still the same. Please confirm the auto reply should only add RE: as a prefix. Is a reinstall worth trying?

A thought: i did install and try the CLEAN SUBJECT add-on then disabled it, removed it and restarted Thunderbird. The result is still the same. Please confirm the auto reply should only add RE: as a prefix. Is a reinstall worth trying?

Fragesteller

MalcolmCaine said

A thought: i did install and try the CLEAN SUBJECT add-on then disabled it, removed it and restarted Thunderbird. The result is still the same. Please confirm the auto reply should only add RE: as a prefix. Is a reinstall worth trying?

Today I upgraded to the version 38 from 31 Thunderbird but the result is the same

''MalcolmCaine [[#answer-744433|said]]'' <blockquote> A thought: i did install and try the CLEAN SUBJECT add-on then disabled it, removed it and restarted Thunderbird. The result is still the same. Please confirm the auto reply should only add RE: as a prefix. Is a reinstall worth trying? </blockquote> Today I upgraded to the version 38 from 31 Thunderbird but the result is the same
christ1
  • Top 25 Contributor
2164 Lösungen 15797 Antworten
Veröffentlicht
i did install and try the CLEAN SUBJECT add-on

What exactly did prevent you from mentioning that little piece of information despite being asked numerous times?

Please post your Troubleshooting Information. Help (Alt-H) - Troubleshooting Information

<blockquote> i did install and try the CLEAN SUBJECT add-on </blockquote> What exactly did prevent you from mentioning that little piece of information despite being asked numerous times? Please post your Troubleshooting Information. Help (Alt-H) - Troubleshooting Information

Fragesteller

what email do you want it sending to?

what email do you want it sending to?

Fragesteller

Is this what you are looking for?

 WARNING:
 This contains sensitive information which shouldn't be forwarded or published without permission.
 Application Basics
   Name: Thunderbird
   Version: 38.0.1
   User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Thunderbird/38.0.1
   Profile Folder: C:\Users\Administrator\AppData\Roaming\Thunderbird\Profiles\kpbk3a8x.default
             (Local drive)
   Application Build ID: 20150608103712
   Enabled Plugins: about:plugins
   Build Configuration: about:buildconfig
   Memory Use: about:memory
 Mail and News Accounts
   account1:
     INCOMING: account1, support@maxsimise.com, (pop3) mail.maxsimise.com:110, plain, passwordCleartext
     OUTGOING: mail.maxsimise.com:587, plain, passwordCleartext, true
   account2:
     INCOMING: account2, Local Folders, (none) Local Folders, plain, passwordCleartext
 Crash Reports
 Extensions
 Important Modified Preferences
   Name: Value
     browser.cache.disk.capacity: 358400
     browser.cache.disk.smart_size_cached_value: 358400
     browser.cache.disk.smart_size.first_run: false
     browser.cache.disk.smart_size.use_old_max: false
     extensions.lastAppVersion: 38.0.1
     font.internaluseonly.changed: true
     font.name.monospace.el: Consolas
     font.name.monospace.tr: Consolas
     font.name.monospace.x-baltic: Consolas
     font.name.monospace.x-central-euro: Consolas
     font.name.monospace.x-cyrillic: Consolas
     font.name.monospace.x-unicode: Consolas
     font.name.monospace.x-western: Consolas
     font.name.sans-serif.el: Calibri
     font.name.sans-serif.tr: Calibri
     font.name.sans-serif.x-baltic: Calibri
     font.name.sans-serif.x-central-euro: Calibri
     font.name.sans-serif.x-cyrillic: Calibri
     font.name.sans-serif.x-unicode: Calibri
     font.name.sans-serif.x-western: Calibri
     font.name.serif.el: Cambria
     font.name.serif.tr: Cambria
     font.name.serif.x-baltic: Cambria
     font.name.serif.x-central-euro: Cambria
     font.name.serif.x-cyrillic: Cambria
     font.name.serif.x-unicode: Cambria
     font.name.serif.x-western: Cambria
     font.size.fixed.el: 14
     font.size.fixed.tr: 14
     font.size.fixed.x-baltic: 14
     font.size.fixed.x-central-euro: 14
     font.size.fixed.x-cyrillic: 14
     font.size.fixed.x-unicode: 14
     font.size.fixed.x-western: 14
     font.size.variable.el: 17
     font.size.variable.tr: 17
     font.size.variable.x-baltic: 17
     font.size.variable.x-central-euro: 17
     font.size.variable.x-cyrillic: 17
     font.size.variable.x-unicode: 17
     font.size.variable.x-western: 17
     mail.openMessageBehavior.version: 1
     mailnews.database.global.datastore.id: e5bca8fe-4d20-4fb5-a58f-cd4c0a2097b
     network.cookie.prefsMigrated: true
     network.predictor.cleaned-up: true
     places.database.lastMaintenance: 1434627572
     places.history.expiration.transient_current_max_pages: 53676
 Graphics
     Adapter Description: RDPDD Chained DD
     Vendor ID: 0x0000
     Device ID: 0x0000
     Adapter RAM: Unknown
     Adapter Drivers: RDPDD
     Adapter Description (GPU #2): VMware SVGA 3D
     Vendor ID (GPU #2): 0x15ad
     Device ID (GPU #2): 0x0405
     Adapter RAM (GPU #2): 8
     Adapter Drivers (GPU #2): vm3dum64 vm3dum vm3dgl64 vm3dgl
     Driver Version (GPU #2): 7.14.1.1233
     Driver Date (GPU #2): 10-3-2012
     Direct2D Enabled: Blocked for your graphics card because of unresolved driver issues.
     DirectWrite Enabled: false (6.2.9200.17292)
     ClearType Parameters: ClearType parameters not found
     WebGL Renderer: Blocked for your graphics card because of unresolved driver issues.
     GPU Accelerated Windows: 1/1 Direct3D 11 WARP
     AzureCanvasBackend: skia
     AzureSkiaAccelerated: 0
     AzureFallbackCanvasBackend: cairo
     AzureContentBackend: cairo
 JavaScript
 Incremental GC: 1
 Accessibility
   Activated: 0
   Prevent Accessibility: 0
 Library Versions
     Expected minimum version
     Version in use
     NSPR
     4.10.8
     4.10.8
     NSS
     3.18.1 Basic ECC
     3.18.1 Basic ECC
     NSS Util
     3.18.1
     3.18.1
     NSS SSL
     3.18.1 Basic ECC
     3.18.1 Basic ECC
     NSS S/MIME
     3.18.1 Basic ECC
     3.18.1 Basic ECC
Is this what you are looking for? WARNING: This contains sensitive information which shouldn't be forwarded or published without permission. Application Basics Name: Thunderbird Version: 38.0.1 User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Thunderbird/38.0.1 Profile Folder: C:\Users\Administrator\AppData\Roaming\Thunderbird\Profiles\kpbk3a8x.default (Local drive) Application Build ID: 20150608103712 Enabled Plugins: about:plugins Build Configuration: about:buildconfig Memory Use: about:memory Mail and News Accounts account1: INCOMING: account1, support@maxsimise.com, (pop3) mail.maxsimise.com:110, plain, passwordCleartext OUTGOING: mail.maxsimise.com:587, plain, passwordCleartext, true account2: INCOMING: account2, Local Folders, (none) Local Folders, plain, passwordCleartext Crash Reports Extensions Important Modified Preferences Name: Value browser.cache.disk.capacity: 358400 browser.cache.disk.smart_size_cached_value: 358400 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false extensions.lastAppVersion: 38.0.1 font.internaluseonly.changed: true font.name.monospace.el: Consolas font.name.monospace.tr: Consolas font.name.monospace.x-baltic: Consolas font.name.monospace.x-central-euro: Consolas font.name.monospace.x-cyrillic: Consolas font.name.monospace.x-unicode: Consolas font.name.monospace.x-western: Consolas font.name.sans-serif.el: Calibri font.name.sans-serif.tr: Calibri font.name.sans-serif.x-baltic: Calibri font.name.sans-serif.x-central-euro: Calibri font.name.sans-serif.x-cyrillic: Calibri font.name.sans-serif.x-unicode: Calibri font.name.sans-serif.x-western: Calibri font.name.serif.el: Cambria font.name.serif.tr: Cambria font.name.serif.x-baltic: Cambria font.name.serif.x-central-euro: Cambria font.name.serif.x-cyrillic: Cambria font.name.serif.x-unicode: Cambria font.name.serif.x-western: Cambria font.size.fixed.el: 14 font.size.fixed.tr: 14 font.size.fixed.x-baltic: 14 font.size.fixed.x-central-euro: 14 font.size.fixed.x-cyrillic: 14 font.size.fixed.x-unicode: 14 font.size.fixed.x-western: 14 font.size.variable.el: 17 font.size.variable.tr: 17 font.size.variable.x-baltic: 17 font.size.variable.x-central-euro: 17 font.size.variable.x-cyrillic: 17 font.size.variable.x-unicode: 17 font.size.variable.x-western: 17 mail.openMessageBehavior.version: 1 mailnews.database.global.datastore.id: e5bca8fe-4d20-4fb5-a58f-cd4c0a2097b network.cookie.prefsMigrated: true network.predictor.cleaned-up: true places.database.lastMaintenance: 1434627572 places.history.expiration.transient_current_max_pages: 53676 Graphics Adapter Description: RDPDD Chained DD Vendor ID: 0x0000 Device ID: 0x0000 Adapter RAM: Unknown Adapter Drivers: RDPDD Adapter Description (GPU #2): VMware SVGA 3D Vendor ID (GPU #2): 0x15ad Device ID (GPU #2): 0x0405 Adapter RAM (GPU #2): 8 Adapter Drivers (GPU #2): vm3dum64 vm3dum vm3dgl64 vm3dgl Driver Version (GPU #2): 7.14.1.1233 Driver Date (GPU #2): 10-3-2012 Direct2D Enabled: Blocked for your graphics card because of unresolved driver issues. DirectWrite Enabled: false (6.2.9200.17292) ClearType Parameters: ClearType parameters not found WebGL Renderer: Blocked for your graphics card because of unresolved driver issues. GPU Accelerated Windows: 1/1 Direct3D 11 WARP AzureCanvasBackend: skia AzureSkiaAccelerated: 0 AzureFallbackCanvasBackend: cairo AzureContentBackend: cairo JavaScript Incremental GC: 1 Accessibility Activated: 0 Prevent Accessibility: 0 Library Versions Expected minimum version Version in use NSPR 4.10.8 4.10.8 NSS 3.18.1 Basic ECC 3.18.1 Basic ECC NSS Util 3.18.1 3.18.1 NSS SSL 3.18.1 Basic ECC 3.18.1 Basic ECC NSS S/MIME 3.18.1 Basic ECC 3.18.1 Basic ECC
christ1
  • Top 25 Contributor
2164 Lösungen 15797 Antworten
Veröffentlicht

I don't see anything in the preferences hinting to some left overs from the CLEAN SUBJECT add-on. Therefore I'd suggest you start over with a clean profile.

I don't see anything in the preferences hinting to some left overs from the CLEAN SUBJECT add-on. Therefore I'd suggest you start over with a clean profile.