X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Firefox won't open links in gmail messages without verification.

Veröffentlicht

EVERY SINGLE TIME I click on a link in a gmail message I get a screen that says "Firefox prevented this page from automatically redirecting to another page" and a button that says "Allow" that I have to click to get to the link destination. This ONLY happens with Gmail and Firefox. (I have a hotmail account as well as others, and this doesn't happen with them.) It's annoying and tiresome having to tell Firefox over and over that a link is okay. Is there some way to fix this?

Firefox 38.0.5 on a Mac running OSX 10.10.3 (but this has been happening for a long time, with previous versions of both Firefox and Mac OS).

EVERY SINGLE TIME I click on a link in a gmail message I get a screen that says "Firefox prevented this page from automatically redirecting to another page" and a button that says "Allow" that I have to click to get to the link destination. This ONLY happens with Gmail and Firefox. (I have a hotmail account as well as others, and this doesn't happen with them.) It's annoying and tiresome having to tell Firefox over and over that a link is okay. Is there some way to fix this? Firefox 38.0.5 on a Mac running OSX 10.10.3 (but this has been happening for a long time, with previous versions of both Firefox and Mac OS).

Ausgewählte Lösung

Hello Suzie-Q, do you have UNCHECK the "Warn me when web sites try to redirect or reload the page" ?

go from "3-bar" menu button > Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

thank you

Diese Antwort im Kontext lesen 2

Mehr Details zum System

Installierte Plugins

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 15.007.20033
  • Creative Cloud Desktop Plugin.v_3_0_0_0
  • A plugin to detect whether the Adobe Extension Manager is installed on this machine.
  • Amazon MP3 Downloader Plugin 1.0.17
  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • Coupons Inc., Coupon Printer
  • Provides information about the default web browser
  • DivX Web Player version 3.2.4.1250
  • DivX VOD Helper Plug-in
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Version 5.41.0.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • RocketLife Software Component
  • Shockwave Flash 17.0 r0
  • 5.1.30514.0
  • Widevine Media Optimizer 6.0.0.12584

Anwendung

  • Firefox 38.0.5
  • User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:38.0) Gecko/20100101 Firefox/38.0
  • Hilfe-URL: https://support.mozilla.org/1/firefox/38.0.5/Darwin/en-US/

Erweiterungen

  • DivX Plus Web Player HTML5 <video> 2.1.2.182 ({23fcfd51-4958-4f00-80a3-ae97e717ed8b})
  • Adblock Plus Pop-up Addon 0.9.2.1-signed (adblockpopups@jessehakanen.net) (inaktiv)
  • Flashblock 1.5.18.1-signed ({3d7eb24f-2740-49df-8937-200b1cc08f8a}) (inaktiv)
  • Strict Pop-up Blocker 0.2.1-signed (jid1-P34HaABBBpOerQ@jetpack) (inaktiv)

JavaScript

  • incrementalGCEnabled: True

Grafiken

  • adapterDescription:
  • adapterDeviceID: 0x 126
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x8086
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Intel Inc. -- Intel HD Graphics 3000 OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Veränderte Einstellungen

Verschiedenes

  • User JS: Nein
  • Barrierefreiheit: Nein
ideato 893 Lösungen 6250 Antworten
Veröffentlicht

Ausgewählte Lösung

Hello Suzie-Q, do you have UNCHECK the "Warn me when web sites try to redirect or reload the page" ?

go from "3-bar" menu button > Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

thank you

Hello Suzie-Q, do you have '''UNCHECK''' the "Warn me when web sites try to redirect or reload the page" ? go from "3-bar" menu button > Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page" thank you

Fragesteller

This worked. I worry, though, that now I'll never be warned when a website tries to redirect me to a different page. I'd have to call this a Firefox bug.

This worked. I worry, though, that now I'll never be warned when a website tries to redirect me to a different page. I'd have to call this a Firefox bug.