Hilfe durchsuchen

Bookmarks manager is missing. FF33.1.1 (Please don't tell me to upgrade.)

  • 1 Antwort
  • 1 hat dieses Problem
  • 17 Aufrufe
  • Letzte Antwort von cor-el

more options

I had to create a new profile. I exported the bookmarks from the old profile into the new one. All of the bookmarks that were on the bookmarks toolbar are in the new profile, but none of the bookmarks under the old bookmarks tab are under the new one (in the new profile). And there was no link to the bookmarks manager (in the new profile). How do I get it back?

Ausgewählte Lösung

Did you import an HTML backup or did you restore a JSON backup?

Did you also made a backup copy of JSON backups in the bookmarkbackups if you used an HTML backup?

Did you check in the Bookmarks Manager (Library) if the bookmarks are appearing under one of the other root folders?

Can you clarify what you mean with "old bookmarks tab"?


Do you have the star and the "Show your bookmarks" button next to it on the Navigation Toolbar?

Did you recover other personal data from the old profile?


You can use one of these to set which toolbars to show.

  • "3-bar" Firefox menu button > Customize > Show/Hide Toolbars
  • View > Toolbars
    Tap the Alt key or press F10 to show the Menu Bar
  • Right-click empty toolbar area
Diese Antwort im Kontext lesen 👍 0

Alle Antworten (1)

more options

Ausgewählte Lösung

Did you import an HTML backup or did you restore a JSON backup?

Did you also made a backup copy of JSON backups in the bookmarkbackups if you used an HTML backup?

Did you check in the Bookmarks Manager (Library) if the bookmarks are appearing under one of the other root folders?

Can you clarify what you mean with "old bookmarks tab"?


Do you have the star and the "Show your bookmarks" button next to it on the Navigation Toolbar?

Did you recover other personal data from the old profile?


You can use one of these to set which toolbars to show.

  • "3-bar" Firefox menu button > Customize > Show/Hide Toolbars
  • View > Toolbars
    Tap the Alt key or press F10 to show the Menu Bar
  • Right-click empty toolbar area